Add-on Domain

Discussion in 'Free Hosting' started by xhydr0x, Mar 15, 2010.

Thread Status:
Not open for further replies.
  1. xhydr0x

    xhydr0x New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Elo, I just added the add-on Domain of "DarkConceptz.com" and it isn't in the add-on section and it gives me a weird cPanel error when I try to goto my domain..

    And I try to readd the domain it says it's already configured.

    Can you help me in any way?

    Thanks,
    D. Shong.
     
  2. calistoy

    calistoy Free Support Volunteer Community Support

    Messages:
    5,602
    Likes Received:
    87
    Trophy Points:
    48
    Try to remove all addon domains and then re-add.
     
  3. xhydr0x

    xhydr0x New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    There isn't any listed..
    Or I'd do that..

    It's empty until I try to add it then a error comes up.
     
  4. calistoy

    calistoy Free Support Volunteer Community Support

    Messages:
    5,602
    Likes Received:
    87
    Trophy Points:
    48
    An account manager is needed then. A community advocate or the forum moderator needs to see this thread and contact staff.

    I honestly can't wait for the escalate button to make a comeback, or I'd escalate you to staff myself. lol
     
    Last edited: Mar 15, 2010
  5. Zubair

    Zubair Community Leader Community Support

    Messages:
    8,766
    Likes Received:
    305
    Trophy Points:
    83
    Your problem is reported to staff. They will look into this as soon as possible.
     
  6. xhydr0x

    xhydr0x New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Thank you Zubair, in my Subdomains my Domain (DarkConceptz.com) is there but under my add-on domains it's empty..

    It's added but not "managed" or something..

    But thanks for he support.
     
  7. GamingX

    GamingX Executive Team

    Messages:
    6,355
    Likes Received:
    3
    Trophy Points:
    38
    Hello,

    Can you try adding the domain now ?
     
  8. xhydr0x

    xhydr0x New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    There was a problem creating the addondomain. Show Details

    Error from park wrapper: darkconceptz.com is already configured.

    ---
    Same error.
    Is there anyway to delete the addon domain and add my domain as my main domain?
    I try to but it gives me a error.

    DarkConceptz.com - I got it forwarded to my subdomain hosting here.
     
    Last edited: Mar 16, 2010
  9. xhydr0x

    xhydr0x New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Any news on the domain problem?
    I can't forward because my domain gets too much traffic for the DynaDot forwarding servers so now it's disabled until they enable it..

    If you cant figure out the add-on domain I can find other hosting..
     
    Last edited: Mar 16, 2010
  10. GamingX

    GamingX Executive Team

    Messages:
    6,355
    Likes Received:
    3
    Trophy Points:
    38
    You will first need to remove the domain from Subdomains before you can add it in the addon domains.
     
  11. xhydr0x

    xhydr0x New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    it's not added under the sub-domains.
    You misunderstood me.

    When I try to add a NEW subdomain my domain is also a option as with the subdomain from X10 but under add-on domains theres no domains..
     
  12. xhydr0x

    xhydr0x New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Anyway to reset my account and/or just change my main domain to my domain?
    This is taking a bit longer than planned.
     
  13. calistoy

    calistoy Free Support Volunteer Community Support

    Messages:
    5,602
    Likes Received:
    87
    Trophy Points:
    48
    You said here that your domain is under sub-domains there. Please remove/delete that first, and then try to place it in addon domains.
     
  14. xhydr0x

    xhydr0x New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    YOU CAN'T ADD A DOMAIN AS A SUB-DOMAIN.
    WHAT KIND OF SUPPORT IS THIS?

    WHEN I TRY TO ADD A SUB-DOMAIN IT ASKS WHAT DOMAIN I WANT IT UNDER, MY DOMAIN IS UNDER THERE.
    NOT ADDED THERE, THERE ARE NO ADD-ON DOMAINS DISPLAYED SO IT'S ON YOUR PART.

    THERES NOTHING I CAN DO.

    I GUESS HERE'S A SCREENSHOT SINCE NOBODY HERE SEEMS TO UNDERSTAND ENGLISH.

    Main account view: [​IMG]

    No Sub-domains!!!: [​IMG]

    No add-on domains: [​IMG]
     
  15. xhydr0x

    xhydr0x New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    And please stop replying posting the samething every other time.
    I cannot delete something that isn't there.
     
Thread Status:
Not open for further replies.

Share This Page