Anyone else having trouble with the human verification?

Discussion in 'Off Topic' started by khopcraft77, May 31, 2011.

Thread Status:
Not open for further replies.
  1. khopcraft77

    khopcraft77 New Member

    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    I must say, I can't see most of them.


    Edit: Surprisingly, I got this one on the first go.
     
    Last edited: May 31, 2011
  2. Sharky

    Sharky Community Paragon Community Support

    Messages:
    4,397
    Likes Received:
    91
    Trophy Points:
    48
    Maybe you're a robot!!!!
     
  3. denzil

    denzil New Member

    Messages:
    134
    Likes Received:
    3
    Trophy Points:
    0
    lol Sharky :D. Win!
     
  4. f1.p183

    f1.p183 New Member

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    hi khopcraft77,

    I'm new here, well - I registered a week ago and yes.. I've experienced this problem too. I think it happens if you attempt to answer a thread before logging in. Whenever I've done that I get the message asking to verify I'm a human but the image doesn't appear below or anywhere else on the page.

    After that happens the only way I've found to make it work is to log out and log back in again so lesson learned now. I'm not sure if its an issue with the board or some settings on my computer but as long as there is a work around no problem although I guess it would be nice to resolve the issue to avoid frustrating new users.
     
    Last edited: May 31, 2011
  5. khopcraft77

    khopcraft77 New Member

    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    You have a different problem than me. Your problem is serious, and I think you should probably tell an admin about that.

    I didn't explain my problem properly. My problem is the normally, the human verification is really messed up and hard to make out the letters... OMG, I AM A ROBOT.
     
  6. mitch-e_b41

    mitch-e_b41 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Yeah having same issue!
     
  7. vv.bbcc19

    vv.bbcc19 Community Advocate Community Support

    Messages:
    1,524
    Likes Received:
    92
    Trophy Points:
    48
    But why?
    Its just a statement to write when you search and/or post..
    It is for our own security.
     
  8. khopcraft77

    khopcraft77 New Member

    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    Most of them are fine actually. But I had about four in a row that were ridiculous wavy lines of miscellaneous garbage. I don't seem to be needing any anymore though :).
     
  9. Corey

    Corey I Break Things Staff Member

    Messages:
    34,552
    Likes Received:
    183
    Trophy Points:
    63
    The requirement to type in a captcha goes away after 5 posts. It is just to prevent unnecessary spam on the forums :)
     
  10. fordx10m

    fordx10m New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    i keep having a problem with are you a robot when i sign in and when i put the captca in correctly it just keeps saying error
     
  11. fordx10m

    fordx10m New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    even after writing my first post i still get the same problem, strange
     
  12. fordx10m

    fordx10m New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    ive just seen it goes after 5 posts
     
  13. fordx10m

    fordx10m New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    i am now on my fourth post
     
  14. fordx10m

    fordx10m New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    this is now my fifth post, i will try it now and get back to you
     
  15. fordx10m

    fordx10m New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    well i have tried it and now get on the chosen webpage no problem, thanks guys
     
  16. matx10mx

    matx10mx New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I'm having the same problem

    response test 1
     
  17. matx10mx

    matx10mx New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    response test 2
     
  18. matx10mx

    matx10mx New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    response test 3
     
  19. matx10mx

    matx10mx New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    response test 4
     
  20. matx10mx

    matx10mx New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
Thread Status:
Not open for further replies.

Share This Page