Resolved "Apache is functioning normally" when try to access website

Discussion in 'Free Hosting' started by vaness41, Apr 22, 2020.

Thread Status:
Not open for further replies.
  1. vaness41

    vaness41 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi! I received the following message when i attempted to access my website. Can I know whether there is something wrong with my account?
     
  2. Anna

    Anna I am just me Staff Member

    Messages:
    10,498
    Likes Received:
    448
    Trophy Points:
    83
    There is a requirement to log in at least once every 30 days to keep a free hosting account active. Relying on an email as the sole reminder is not advised.

    During end of first week in March, as part of our maintenance that was announced in mid December, we purged all accounts that had no login activity during the last 60 days prior, your account was well outside that 60 day mark and even more so outside of the 30 day requirement for free hosting. Prior to our purging you last logged into your account on December 13th.

    Initially we said cutoff for restores would be one week, purge was started on the 4th or March, meaning in reality we should not restore anyone past Sunday 15th, though we extended it a little bit extra, but it was said that the last cutoff date would be on Sunday March 22nd.

    You're lucky though that the restore is still possible for your account.
    I'm running the restore now and the account should be good to go in a few minutes.
     
  3. vaness41

    vaness41 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Noted, thank you so much!
     
Thread Status:
Not open for further replies.

Share This Page