Resolved AUTH TLS Error: Could not connect to server. Error when I trying login FTP on Filezilla

Discussion in 'Free Hosting' started by harmony7, Oct 10, 2020.

Thread Status:
Not open for further replies.
  1. harmony7

    harmony7 New Member

    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    3
    Hi, I have problem with access to FTP using Filezilla. When I try login I receive next error: "Command: AUTH TLS", after software shows message: "Error: Could not connect to server". I had configured Filezilla with default parameters in according with x10 hosting FTP default configs.

    What is the cause of the problem and it this has a solution? Thanks for answer me and regards.
     
  2. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    5,345
    Likes Received:
    215
    Trophy Points:
    63
    I don't believe FTPS is available on free hosting. If you disable TLS, it should work.
     
  3. lylex10h

    lylex10h Active Member

    Messages:
    982
    Likes Received:
    70
    Trophy Points:
    28
    Use the following settings in FileZilla:
    Protocol: FTP
    Host: x##.x10hosting.com
    Encryption: Require explicit FTP over TLS
    Logon Type: Normal
     
  4. harmony7

    harmony7 New Member

    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    3
    Sorry for delay. I tried login again using those settings but still fails me FTP.

    This is the message that I was receive from FileZilla.

    Status: Resolving address of x15.x10hosting.com
    Status: Connecting to 198.91.xx.xx:21...
    Status: Connection established, waiting for welcome message...
    Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    Response: 220-You are user number 7 of 50 allowed.
    Response: 220-Local time is now 02:51. Server port: 21.
    Response: 220-This is a private system - No anonymous login
    Response: 220-IPv6 connections are also welcome on this server.
    Response: 220 You will be disconnected after 15 minutes of inactivity.
    Command: AUTH TLS
    Error: Connection timed out after 20 seconds of inactivity
    Error: Could not connect to server
    Status: Waiting to retry...
    Status: Resolving address of x15.x10hosting.com
    Status: Connecting to 198.91.xx.xx:21...
    Status: Connection established, waiting for welcome message...
    Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    Response: 220-You are user number 8 of 50 allowed.
    Response: 220-Local time is now 02:51. Server port: 21.
    Response: 220-This is a private system - No anonymous login
    Response: 220-IPv6 connections are also welcome on this server.
    Response: 220 You will be disconnected after 15 minutes of inactivity.
    Command: AUTH TLS
    Error: Connection timed out after 20 seconds of inactivity
    Error: Could not connect to server

    However, I was able login and access to my FTP account but using VPN without problems. It seems that is a problem with IP, its may has blocked again by system. I don't know why happening this one. This has never happened me with you. Some admin or IT personal can help me resolve this one, please? My website is harmonycreativa.x10.mx Thanks.
     
    Last edited: Oct 17, 2020
  5. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    5,345
    Likes Received:
    215
    Trophy Points:
    63
    If your IP was blocked, you would not get any response at all from the server, so I don't think it's that. Please try disabling TLS and see if that makes any difference
     
  6. karrx10h

    karrx10h Member

    Messages:
    35
    Likes Received:
    2
    Trophy Points:
    8
    @harmony7
    Después de ver otras aportaciones tuyas en el foro, me tomo la licencia de dirigirme a ti en español, que nos va a costar menos a los dos. Luego ya veré cómo hago la traducción al inglés, para el resto de la audiencia.

    Tu problema me está recordando... Es que yo también he pasado por ahí. No creo que sea problema de esta gente. ¿Puedes conectarte a otros servidores FTP mediante FTPES (FTP con seguridad explícita), como lo estás intentando hacer ahora? Haz la prueba y nos cuentas.

    Mira. Actualmente, estoy conectándome a la Red mediante LlamaYa, que es una de las firmas del Grupo MásMóvil. Por defecto, todos los nuevos clientes del dicho grupo salen a la Red mediante un CG-NAT. Ya me sacaron hace tiempo; ahora tengo una IP pública dinámica normal y corriente; lo puedes solicitar y te sacan. Pero durante el tiempo en que estuve tras el CG-NAT, tampoco podía conectarme a ningún servidor FTP mediante FTPES. Me pasaba lo mismo que a ti. Podía por FTP plano, pero... ya sabes.
    =====
    @harmony7
    After reading other contributions of yours in the forum, I'm taking the liberty of writing to you in Spanish, which will be easier for both of us. Then I'll see how I do the English translation for the rest of the audience.

    Your problem is reminding me-- It was happening to me too. I don't think it's a problem of this people. Can you connect to other FTP servers using FTPES (FTP with explicit security), as you are trying to do now? Do the test and tell us.

    Look. Currently, I'm connecting to the Internet through LlamaYa, which is one of the commercial firms of the MásMóvil Group. By default, all the new clients of this group exit to the Internet through a CG-NAT. They took me out from it a long time ago; now I have a normal dynamic public IP; you can request it to them and they take you out from it. But during the time I was after CG-NAT, I either wasn't being able to connect to any FTP server using FTPES. The same thing happened to me. I was able to connect by plain FTP, but-- you know.
     
    Last edited: Oct 23, 2020
  7. lylex10h

    lylex10h Active Member

    Messages:
    982
    Likes Received:
    70
    Trophy Points:
    28
    I use the Site Manger in FileZilla. Attached is a screenshot of those settings. The log is below:
    Code:
    Status:    Resolving address of x##.x10hosting.com
    Status:    Connecting to 198.91.##.##:21...
    Status:    Connection established, waiting for welcome message...
    Status:    Initializing TLS...
    Status:    Verifying certificate...
    Status:    TLS connection established.
    Status:    Logged in
    Status:    Retrieving directory listing of "/domains/mydomain.tld/public_html"...
    Status:    Directory listing of "/domains/mydomain.tld/public_html" successful
    
     

    Attached Files:

  8. harmony7

    harmony7 New Member

    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    3
    Después de leer esto, y tras haber intentado acceder usando tanto mi IP real como una IP de una VPN, me di cuenta de que tal vez a lo mejor el ISP o bien me tiene bien metido en una CG-NAT, como tú dices, o habría algo en el servidor que estaría bloqueando el acceso usando IPv6. Mi ISP me da direcciones tanto de IPv4 como de IPv6. Llegué a deshabilitar incluso IPv6 de mi PC para conectarme usando sólo IPv4, pero tampoco pude acceder por FTP. Y es bastante curioso que una conexión por VPN me haya podido resolver el problema. Por lo que tu teoría sobre el CG-NAT bien podría ser cierta.

    Gracias por aclararme esta situación. Mi inglés no es muy pro que digamos, pero estoy aprendiendo y muchas veces comprendo lo que escriben aquí. Y te agradezco que te hayas tomado la molestia de escribirme en español. Muchas gracias.

    Si gustan, pueden marcar esto como resuelto.

    After reading this, and after trying logged in many times using my real IP and my VPN, I realized of two things: Or my ISP has configured my network into a CG-NAT, as you said, or there's a problem with server respect to IPv6, but I don't think so about this last one. Actually my ISP provides both protocols: IPv4 and IPv6 and normally I connecting using both. I disabled IPv6 and was try connect again using IPv4 only, but it was unsuccessful. It's curious that a VPN conection has been resolved my problem. So your theory about CG-NAT may well be true. That's not problem from X10, the problem maybe from ISP network.

    Thanks for help me for clearing this situation. My english is little but I learning and I can understand english posts. Thanks a lot.

    Admins, you can mark this posts as resolved.
     
    • Like Like x 1
Thread Status:
Not open for further replies.

Share This Page