Cannot login: An expected error has occurred processing your request 2

Discussion in 'Free Hosting' started by usandfri, Dec 10, 2014.

  1. usandfri

    usandfri New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hello, I can't seem to log into my account. It isn't suspended and my password has not changed. I'm getting the error: "An expected error has occurred processing your request 2". Looking into the Network, I see that POST https://www.x10hosting.com/sso/login/do_login has been moved temporarily (302). Thank you for your time, Usandfriends.
     
  2. votterel

    votterel New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    At the risk of a "me too" - Same issue here :(
     
  3. usandfri

    usandfri New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Also, the reset-emailing form is not working with the same error message: "An expected error has occurred processing your request".
     
  4. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    364
    Trophy Points:
    83
    Hi,

    We were facing a few issues with our backend systems. This should now be resolved. Sorry about that. :)

    Thank you,
     
  5. usandfri

    usandfri New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    @Dead-i , You are amazing. Thank you so much!
     
  6. phphopex

    phphopex New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Is it happening again? I can't log in
     
  7. wcbcpcri

    wcbcpcri New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Same here, getting the same error message.
     
  8. bbptsand

    bbptsand New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    same here- can't login
     
  9. lylex10h

    lylex10h Active Member

    Messages:
    435
    Likes Received:
    26
    Trophy Points:
    28
  10. ilcorox1

    ilcorox1 New Member

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Exactly the same happened to me a few minutes ago. I've asked for it and got the password-resetting E-mail message, but nothing changed -- BTW, what shoud be the password once it is reset? Shouldn't be the same as before...

    *Edited: after about 12 minutes things are different, I still can't log in but the error message doesn't appear -- the server seems to be overloaded or under maintenance, as a couple days ago.

    Retried and OK, logged in now; the control panel wasn't reachable at first, now all seems back to normal.
    Cheers and thanks to all who worked to solve this!
     
    Last edited: Nov 2, 2017
  11. forbidd8

    forbidd8 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Bumping thread. Is anyone else having a similar problem right now? Because it seems to be happening again.

    Thanks in advance!
     
    • Agree Agree x 3
  12. bugcente

    bugcente New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Yep, same to me.
     
  13. talk2azs

    talk2azs Member

    Messages:
    74
    Likes Received:
    4
    Trophy Points:
    8
    HELP!!! HELP!!! HELP!!! HELP!!! HELP!!! HELP!!! HELP!!! HELP!!! HELP!!! HELP!!! HELP!!!

    HELP!!!! I tried logging in multiple times yesterday before the inactivity account suspension took place. Was unable to do so, kept getting the error: "An error has occurred processing your request."

    I also tried the link to reset the password. But after entering my email address, I get the error: "An expected error has occurred processing your request."

    Now my account is suspended and I still cannot log in to reactivate it!

    HELP!!! HELP!!! HELP!!! HELP!!! HELP!!! HELP!!! HELP!!! HELP!!! HELP!!! HELP!!! HELP!!!
     
  14. supers13

    supers13 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I am also having this issue. Please help.
     
  15. greenmeteor

    greenmeteor New Member

    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Sadly the issues are still there, I myself only got in for a split second before being completely deadzoned.
     
  16. talk2azs

    talk2azs Member

    Messages:
    74
    Likes Received:
    4
    Trophy Points:
    8
    I really hope this is NOT a sign of x10hosting services going down hill. In the past, when major issues like the one being suffered here have been posted, someone from x10hosting, within the hour of the first report, has posted at least something by letting us users know that they are working on the issue. It really concerns me that no one from x10hosting has at least acknowledged this MAJOR logon issue yet. I am starting to wonder if any of the premium paying customers are starting to have support issues also. I've been thinking about upgrading my free hosting to the premium level for the last year and a half. But the lack of responses in this free forum community is really concerning and causing me to back off cautiously from upgrading my account. Which is too bad because I REALLY LIKE the services x10hosting provides. Right now I am teetering on the fence about whether or not I should commit to a 3 year paid plan.
     
  17. greenmeteor

    greenmeteor New Member

    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Sadly this is only happening to the free plan, as the person that recommended me to x10Hosting can still login on x10Premium.
     
  18. pilarw87

    pilarw87 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    yes!
     
  19. superca8

    superca8 New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I can't log in either. I thought I was putting wrong details in or my account was blocked! Something similar to this happened a few weeks back too.

    It was working fine for me yesterday.

    Edit: My website is working fine.
     
  20. mytestp3

    mytestp3 New Member

    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    1
    same case, my website work fine, but the login section no work :(
     
    • Agree Agree x 1

Share This Page