Can't install Ghost through script installer

Discussion in 'Scripts, 3rd Party Apps, and Programming' started by poncox10, Jan 2, 2015.

  1. poncox10

    poncox10 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi everybody!
    I have used the software installer before without problems. I ran a webcomic long time ago. Now i'm back, but i can't install the ghost weblog platform V. 0.5.7 . Tried installing it using a git snapshot, but it needs Node.js as a prerequisite. As i'm using a free account, i don't have bash access to install it.
    Could you help me, please?
     
  2. essellar

    essellar Community Advocate Community Support

    Messages:
    3,295
    Likes Received:
    227
    Trophy Points:
    63
    Node.js isn't going to happen of a Free Hosting account; you'd need a VPS for that. (Node itself is continually running as a listener even if i's not doing anything else, so it won't be available on shared hosting.) All you have at your disposal in Free Hosting (barring infrequent config errors following server maintenance) is cPanel, FTP, static files, SSI, PHP, MySQL and SQLite.
     
    • Winner Winner x 1

Share This Page