/cgi-sys/defaultwebpage.cgi Back Again

Discussion in 'Free Hosting' started by project4, Aug 26, 2014.

Thread Status:
Not open for further replies.
  1. project4

    project4 New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hello everyone,

    I've just sing in for the first time and I've already read the 'Common questions and answers for free hosting' But I still have the '/cgi-sys/defaultwebpage.cgi' problem and I cannot open any ticket, at it is suggested in the post, because the web page seems not working.

    [​IMG]

    Suggestions?

    Thx in advance
     
  2. descalzo

    descalzo Grim Squeaker Community Support

    Messages:
    9,375
    Likes Received:
    327
    Trophy Points:
    83
    1. This is a support ticket for Free Hosting Accounts
    2. The default page always goes up in brand new accounts. Yours is brand new (so I don't understand the "back again" part)
    3. When I go to your URL, I get a 403 Forbidden -- which means either a permission problem or you do not have an index.html page
    4. If you are seeing the cgi-default page, clear your browser cache and history.
     
  3. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    367
    Trophy Points:
    83
    Hi project4,

    When I go to your website, I see a "403 Forbidden" error page. It looks like your files and directories had incorrect permissions set. I've changed your file permissions so that directories are 755 and files are 644.

    Thank you,
     
  4. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    196
    Trophy Points:
    63
  5. project4

    project4 New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    1. Great :D
    2. I wrote "back again" as according the post I read it was a past issue.
    3. 4. My URL is http://project57.x10.mx and perhaps I cleaned my cache the defaultwebpage.cgi page still.. :/
    I've also tried with a different browser.

    The file permissions are like Dead-i suggested - folder 0755, files 0644.

    The index page is .php.
     
  6. project4

    project4 New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Yes, this is why I thought I need to open a ticket in that page.. I get a bit confused at the beginning.
     
  7. descalzo

    descalzo Grim Squeaker Community Support

    Messages:
    9,375
    Likes Received:
    327
    Trophy Points:
    83
    I'm now getting:

    Code:
    A Database Error Occurred
    
    Unable to connect to your database server using the provided settings.
    
    Filename: core/Loader.php
    
    Line Number: 346
    So perhaps your ISP is caching too if you still see the default page.
     
    • Like Like x 1
  8. project4

    project4 New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Thx so much!

    :shifty: ISP!
     
Thread Status:
Not open for further replies.

Share This Page