Clean install of WP can't login too many requests

Discussion in 'Free Hosting' started by cummings440916, Sep 11, 2018.

  1. cummings440916

    cummings440916 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    After a clean install of wordpress I can't login I get the following:

    Too Many Requests

    The requested URL has reached its request limit.

    Please wait a moment before trying your request again.

    Security by Cachewall


    The site is:
    https://www.orgonegemstone.elementfx.com
     
    Last edited: Sep 11, 2018
  2. rmsx10ho

    rmsx10ho Member

    Messages:
    157
    Likes Received:
    13
    Trophy Points:
    18
    I'd FTP to your WP install directory and delete the plugin folder to do with 'Cachewall'
     
  3. cummings440916

    cummings440916 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Thanks. All that was in there was that default antispam plugin, deleting that did nothing. I think its something on 10x side, or maybe even cloudflare.
     
  4. rmsx10ho

    rmsx10ho Member

    Messages:
    157
    Likes Received:
    13
    Trophy Points:
    18
    Odd that I can see the site, thus the host isn't blocking pubic view of it. Anything stopping your login into it would be WP related, not the host. I could be wrong though.

    Rename the plugins folder to something like "plugins-off" (that will disable them all)

    Clear your browser catch, refresh and try again.
     
  5. cummings440916

    cummings440916 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Hmmm odd right? That didn't work either. Does anything happen when you click the login link at the bottom?
     
  6. rmsx10ho

    rmsx10ho Member

    Messages:
    157
    Likes Received:
    13
    Trophy Points:
    18
    Dang, I had the same error three hours ago. Might not be related but...
    I did a fresh manual install of wordpress three hours ago at http://shop.rodneystevens.com
    All good, all working.
    I have Cloudflare SSL running on the main domain.
    So I went into WP settings and changed the site url http to https
    Logged out and tried to log back in via the https login...
    Bam, 100% same message you get.
    So into myPHPadmin to manually change https back to http
    Login started to work again.

    • currently in the database, what's the url of your site, http or https?
     
    Last edited: Sep 12, 2018
  7. cummings440916

    cummings440916 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Hi. Thanks for the reply! I installed wordpress fresh using the https option, then set up cloudflare flex ssl. I assume the database must be ssl then. Maybe I'll try to install again...
     
  8. rmsx10ho

    rmsx10ho Member

    Messages:
    157
    Likes Received:
    13
    Trophy Points:
    18
    All good.
    Make sure you re-name your plugins folder back to 'plugins' as well.
     
  9. cummings440916

    cummings440916 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Funny. I was able to "login" after re-install...however...I didn't actually login...I was logged in automatically or something. I'm not able to get into the admin area though. ERR_TOO_MANY_REDIRECTS. I'm wondering now if maybe I can ftp that flexable ssl plugin into wp and maybe that will fix it.
     
  10. cummings440916

    cummings440916 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Now I can't login again. I think this is an ssl issue. I'm going to need to install as non-ssl then convert.
     
  11. rmsx10ho

    rmsx10ho Member

    Messages:
    157
    Likes Received:
    13
    Trophy Points:
    18
    I've only ever done full Cloudflare DNS setups, so I'm no help on that.

    While trouble shooting...
    • I'd go to Cloudflare and pause everything
    • x10 cPanel >> myPHPadmin >> wp_settings >> change https to http
    Have a coffee or vap while Cloudflare wiggles around like a wet mullet catching up.

    Browser refresh.

    If that doesn't work, I'd have another coffee and wipe everything and reinstall WP from scratch (all of 2 minutes work) using http instead of https.

    I always leave SSL until the very end when I know everything else is fine.
    Crickey, I need a coffee :)
     
  12. cummings440916

    cummings440916 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    It's working! I had to install non-ssl, then install flex ssl plugin.
     
  13. rmsx10ho

    rmsx10ho Member

    Messages:
    157
    Likes Received:
    13
    Trophy Points:
    18
    I thought it might have been something to do with SSL ;)
     

Share This Page