Cloudflare Nameservers

Discussion in 'Free Hosting' started by femifitx, Apr 7, 2019.

  1. femifitx

    femifitx New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    I know this is probably hiding in plain sight somewhere but I've been searching for hours now and not been able to find it. Can anyone please direct me on how to find cloudflare nameservers for my account? All the comments/posts I've read seem to point to CP (x3 theme), but when I click on 'Overview' there, I don't see nameservers at all. What am I missing?

    Please help, anyone...?
     
  2. lylex10h

    lylex10h Active Member

    Messages:
    913
    Likes Received:
    65
    Trophy Points:
    28
    Log in to Cloudflare to see those.
     
  3. femifitx

    femifitx New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    I actually did, but still don't see anything. :(
     
  4. femifitx

    femifitx New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Here's a shot of my Cloudflare Overview page for the domain
     

    Attached Files:

  5. femifitx

    femifitx New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    And a shot of the DNS page...
     

    Attached Files:

  6. femifitx

    femifitx New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Thoughts, anyone?
     
  7. lylex10h

    lylex10h Active Member

    Messages:
    913
    Likes Received:
    65
    Trophy Points:
    28
    Have you added your domain.tld to Cloudflare? Are you trying to use user.x10host.com with Cloudflare?

    I'm using domain.tld and my Cloudflare looks like this:
     

    Attached Files:

  8. femifitx

    femifitx New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Sorry, what's "domain.tld"?

    I've added my both my domain and my x10host.com subdomain to Cloudflare. My problem is I'm not getting those nameservers (assigned to my domain) like you showed in your attachment. I just can't seem to find anywhere where the nameservers are listed. It does say that I'm successfully added to Cloudflare and the cloud shows orange, suggesting success. But I just can't find the Cloudflare nameservers so I can change them with my host.
     
  9. femifitx

    femifitx New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Is there ANYONE that can help with this, please? Not sure why I can't find these Nameservers. Any help would be appreciated.
     
  10. lylex10h

    lylex10h Active Member

    Messages:
    913
    Likes Received:
    65
    Trophy Points:
    28
    What are the domains listed on the Home section when your first log in to Cloudflare?

    Have you looked over their Help Center or asked anyone in their Community? What did they say regarding this issue on their platform?
     
  11. femifitx

    femifitx New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    I reached out to their support team earlier; waiting to hear back. Thank you!
     
  12. femifitx

    femifitx New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ok, so I figured out what the problem was. Posting here in case someone else runs into the same issue. Apparently, because I added my personal domain to Cloudflare through x10hosting's Cpanel, Cloudflare treated it as a subdomain of x10hosting. So, they did their automatic configuration with what they call a "partial setup", which means I couldn't change the nameservers. I then thought about removing the domain from Cloudflare and re-adding it directly through Cloudflare's portal and THAT worked! Phew!

    Thanks so much again lylex10h for your suggestions and help!

    Now I need to figure out how to make SSL work for me there - currently getting errors when I turn it on.
     

Share This Page