Cpanel login attempt leads to "Secure Connection Failed" error page

Discussion in 'Free Hosting' started by ezbydesi, Dec 28, 2015.

  1. ezbydesi

    ezbydesi New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    This just began in the last day or so. Has anyone else experienced this problem? I had no trouble a couple of days ago.
     
  2. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    196
    Trophy Points:
    63
    your account is on which x10hosting's free-hosting server ?
     
    • Dislike Dislike x 1
  3. ezbydesi

    ezbydesi New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I'm not sure. My domain is http://ezbydesign.x10.mx/

    I have had no problem for the two years I've been on until a day or two ago.
     
  4. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    366
    Trophy Points:
    83
    Hi,

    What URL are you seeing the SSL error message at, exactly? I can't see any problems with the SSL certificate on xo1's cPanel, so I'm not so sure why you would be seeing this.

    Thank you,
     
  5. ezbydesi

    ezbydesi New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I'm not either. It was fine a couple of days ago, but now I receive the error message at https://xo1.x10hosting.com:2083/login/ which reads:
    Secure Connection Failed

    The connection to the server was reset while the page was loading.

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.
     
  6. classesx

    classesx New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Having the same problem, started a week ago
     
  7. ezbydesi

    ezbydesi New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I'm not either. It was fine a couple of days ago, but now I receive the error message at https://xo1.x10hosting.com:2083/login/ which reads:
    Secure Connection Failed

    The connection to the server was reset while the page was loading.

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.
     
  8. jwpullen

    jwpullen New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    This web page is not available


    ERR_CONNECTION_RESET
     
  9. classesx

    classesx New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    This web page is not available


    ERR_CONNECTION_RESET
     
  10. ezbydesi

    ezbydesi New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1

    Any assistance you can give, would be appreciated, Dead-i

    I receive the error message on the login page - https://xo1.x10hosting.com:2083/login/

    Mark
     
  11. Jessica.C

    Jessica.C Member Prime Account

    Messages:
    379
    Likes Received:
    5
    Trophy Points:
    18
    I can't access cPanel either. Keep getting a connection timed out error page from Chrome...
     
  12. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    366
    Trophy Points:
    83
    Hi,

    @ezbydesi What web browser are you using?

    @jwpullen @classesx It looks like you are connecting from a mobile network. Could you try from a normal internet connection?

    @Jessica.C Are you able to access your own website, or do you receive the same error message?

    Thank you,
     
  13. Jessica.C

    Jessica.C Member Prime Account

    Messages:
    379
    Likes Received:
    5
    Trophy Points:
    18
    I can access my website just fine. It is just cPanel.
     
  14. ezbydesi

    ezbydesi New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I have tried both Firefox and Internet Explorer - both have worked fine up until this problem started.
     
  15. ezbydesi

    ezbydesi New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    The only difference in what I see in the FF browser and IE is that in IE I see the following:

    This page can’t be displayed
    Whereas in FF I see:

    Secure Connection Failed

    The connection to the server was reset while the page was loading.

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.
     
  16. Bryon

    Bryon I Fix Things

    Messages:
    8,149
    Likes Received:
    101
    Trophy Points:
    48
    I haven't been able to locate the exact cause of this problem yet, but I've just made some changes to the servers that may have resolved. The changes will also help us gather logs to see why it's happening if it does continue. Can you try to access cPanel again and let me know whether it fails with the problem?
     
  17. rue42x10

    rue42x10 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I'm having the same issue right now. Both my website and cPanel result in a "ERR_CONNECTION_REFUSED" error on Chrome. Doesn't load on a mobile connection either, or on any other browser/device I use.
     
  18. Jessica.C

    Jessica.C Member Prime Account

    Messages:
    379
    Likes Received:
    5
    Trophy Points:
    18
    I can get on my website but still not cPanel. I'm getting an ERR_CONNECTION_TIMED_OUT error. Internet works fine, I don't use a proxy server, and Chrome's already allowing the network in my firewall settings. So I guess for me it might not be x10 but something else, but I have no idea what :/

    EDIT: Doesn't work in FF or Microsoft Edge either
     
  19. ezbydesi

    ezbydesi New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Bryon, the changes to the servers seem to have had no effect on my problem. I've tried several times to login to Cpanel, but still receive the following:

    Secure Connection Failed

    The connection to the server was reset while the page was loading.

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.


    This seems to be true no matter what browser I use.
     
  20. tinyrewa

    tinyrewa New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1

Share This Page