cPanel not working on Boru

Discussion in 'Free Hosting' started by belltown, Mar 24, 2012.

Thread Status:
Not open for further replies.
  1. belltown

    belltown Member

    Messages:
    97
    Likes Received:
    4
    Trophy Points:
    8
    When trying to access the Boru cPanel from the x10Hosting Portal, I only get a few lines of information (Main Domain, Home Directory and Last Login From), then it hangs without displaying the rest of the info.
     
  2. ellescuba27

    ellescuba27 Member

    Messages:
    274
    Likes Received:
    3
    Trophy Points:
    18
    I am having the same problem. FTP also says it is a Read Only file system... nothing on the status website.
     
  3. tmfksoft

    tmfksoft New Member

    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    I think the staff know.
    It's best to sit back and chill why the staff address the problem, they will most likely post on the forum when they have fixed the issue.

    Thanks,
    Thomas Edwards
     
  4. ellescuba27

    ellescuba27 Member

    Messages:
    274
    Likes Received:
    3
    Trophy Points:
    18
    Problem fixed (for me anyways) on Boru.
     
  5. belltown

    belltown Member

    Messages:
    97
    Likes Received:
    4
    Trophy Points:
    8
    It seems to be working for me too now.
     
  6. belltown

    belltown Member

    Messages:
    97
    Likes Received:
    4
    Trophy Points:
    8
    I spoke too soon. Boru is down again, but I see that they are doing "some maintenance on Boru as part of a larger upgrade". Hopefully, the issues are related and the server will be back soon. I was actually beginning to hope that things had started to settle down with X10 finally, as I hadn't noticed any problems over the last couple of months.
     
  7. ellescuba27

    ellescuba27 Member

    Messages:
    274
    Likes Received:
    3
    Trophy Points:
    18
    @belltown two completley different issues I'm assuming, since there was some time where it worked.
    I wish I knew when it was over. Was going to tell friends about my site tommorow... what inconvienent timing!
     
  8. belltown

    belltown Member

    Messages:
    97
    Likes Received:
    4
    Trophy Points:
    8
    It looks like they're still working on it. I'm now able to get into cPanel and upload files using FTP, but it looks like they've changed the PHP configuration and now some of my code is no longer working. Specifically, I'm using cURL to retrieve data from other web sites. curl_setopt no longer works when I specify CURLOPT_FOLLOWLOCATION. open_basedir is now set in php.ini, which prevents CURLOPT_FOLLOWLOCATION from working. I'm able to code around it by accessing the HTTP headers and manually following redirects. I'm not sure if this is a permanent change, in which case potentially other web sites may have problems, or if it's just a temporary change that will be reset when they're done with the upgrades.
     
  9. neway4u

    neway4u New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    facing same prob. but my other account (chopin) is working
     
  10. mlinton_ford40

    mlinton_ford40 New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    my site, email, and cpanel are unavailable (Error 101 in chrome) since Monday morning.
    I can't see an eta for completion, so does anyone know how long this usually takes?

    Thanks

    m
     
  11. ellescuba27

    ellescuba27 Member

    Messages:
    274
    Likes Received:
    3
    Trophy Points:
    18
    I get Unable to connect to server

    ---------- Post added at 08:12 PM ---------- Previous post was at 08:00 PM ----------

    You know what's funny? I still am Unable to connect, but when I view source, it still shows the Error 500 code.
     
  12. at_oussama81

    at_oussama81 New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Actually the Boru Server is under maintenance, so chpin and others are working fine, the staff didn't put a timeline for fixing... i still have the problem, but hope they'll fix the server soon :redface:
     
  13. jtb_btj13

    jtb_btj13 New Member

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    If this maintenance boru is just waiting to finish this task performed by managers excellent x10.
     
  14. belltown

    belltown Member

    Messages:
    97
    Likes Received:
    4
    Trophy Points:
    8
    Looks like they're making progress. FTP and cPanel seem to be working now, although cPanel doesn't seem to know which version of PHP is running; I think they're upgrading to version 5.3.10. It looks like the Apache web server isn't fully configured yet.
     
  15. mlinton_ford40

    mlinton_ford40 New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I am getting nice things this morning also - email, site, cpanel, all working!

    One problem, I cannot send email from webmail or email client - I get "smtp error -1 failed to connect to server"

    God bless x10
     
  16. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    367
    Trophy Points:
    83
    Hello,

    The server "Boru" is currently in the process of being upgraded. In the meantime, some services may be intermittently offline.
    For updates, please go to: http://x10hosting.com/forums/news-announcements/178721-boru-upgrade.html
    Please be patient while these updates take place. Although I do not have an ETA, they will be fixed as soon as possible.

    Thank you
     
  17. taoduong

    taoduong New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I has been signing in my cpanel but can't access my data inclune FTP
     
  18. ellescuba27

    ellescuba27 Member

    Messages:
    274
    Likes Received:
    3
    Trophy Points:
    18
    Please fix the MySQL problem! Noone on Boru can connect to it and it makes my page appear blank! I've had a support ticket about it for days and noone seems to notice! I get this mysql_error() :
    Could not connect: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)
     
Thread Status:
Not open for further replies.

Share This Page