Important Drupal 7: Security Advisory

Discussion in 'News and Announcements' started by Dead-i, Oct 29, 2014.

Thread Status:
Not open for further replies.
  1. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    364
    Trophy Points:
    83
    It has been brought to our attention that there is a critical security vulnerability affecting Drupal installations. This vulnerability poses the possibility of a potential MySQL injection attack, and this attack can be exploited anonymously.

    We would highly recommend that you ensure that your Drupal installations are not affected by this and ensure that Drupal is up-to-date.

    For further information, please see the following:
    https://www.drupal.org/PSA-2014-003
    https://www.drupal.org/SA-CORE-2014-005
     
    • Agree Agree x 1
Thread Status:
Not open for further replies.

Share This Page