E-mail not working

Discussion in 'Free Hosting' started by pbnight3, Aug 3, 2018.

  1. pbnight3

    pbnight3 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    when trying to receive, or send e-mail it doesn't work, is the mail server temporally down?
     
  2. lylex10h

    lylex10h Active Member

    Messages:
    853
    Likes Received:
    58
    Trophy Points:
    28
    I was able to successfully send/receive to/from a third-party account with test@kolbys.x10host.com
     
  3. builddev

    builddev New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I also cannot receive emails via IMAP - sending is working fine
     
  4. lylex10h

    lylex10h Active Member

    Messages:
    853
    Likes Received:
    58
    Trophy Points:
    28
    Does webmail work?
     
  5. builddev

    builddev New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Nope - have tried everything I can think of!! Microsoft Outlook test message works but sending from an external email address does not arrive.
     
  6. builddev

    builddev New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Sending email works just fine - it's the incoming server that has the problem
     
  7. lylex10h

    lylex10h Active Member

    Messages:
    853
    Likes Received:
    58
    Trophy Points:
    28
    What is the email address?
     
  8. builddev

    builddev New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
  9. builddev

    builddev New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
  10. lylex10h

    lylex10h Active Member

    Messages:
    853
    Likes Received:
    58
    Trophy Points:
    28
  11. builddev

    builddev New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Oh! Forwarding and sending worked so that never occurred to me. What should it be?
     
  12. builddev

    builddev New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
  13. builddev

    builddev New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Working now!! Thanks!
     
  14. pbnight3

    pbnight3 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Sorry I didn't reply earlier.... After writing this message around 5 am my time the 200th e-mails I tried sending to my outlook
    account started sending. Talk about delayed reaction lol. I was buzzed for about 1/2 hour with being notified of getting the
    E-mails, oh well I am just happy its working again because now my peeps can actually sign up on my webpage.

    Thanks x10hosting for whatever you did to get it back working....

    Pbnight
     

Share This Page