Email still not working, I'm out of ideas

Discussion in 'Free Hosting' started by geoffval, Jan 15, 2020.

Thread Status:
Not open for further replies.
  1. geoffval

    geoffval New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    My email has stopped working since migration.

    I've got a myname.co.uk domain which my email addresses should point to
    myname@myname.co.uk and enquiries@myname.co.uk

    I deleted the domain pointer and set up a new domain (myname.co.uk)
    I deleted the original email accounts (myname@mymxdomain.x10.mx enquiries@mymxname.x10.mx) and created 2 new accounts
    myname@myname.co.uk and enquiries@myname.co.uk

    No matter what setting I put into Thunderbird I cannot get the accounts to work.

    Thunderbird recognises the servers
    IMAP port 143 SMTP port 465
    They are both set to mail.myname.co.uk

    I've tried different port numbers 993, 995 etc. all to no avail

    Also Roundcube doesn't work and just comes up with the following when I try to run it.

    DATABASE ERROR: CONNECTION FAILED!
    Unable to connect to the database!
    Please contact your server-administrator.

    Any help would be appreciated, as I've run out of ideas and now I'm tearing my hair out here.
     
  2. springbox99

    springbox99 Member

    Messages:
    114
    Likes Received:
    3
    Trophy Points:
    18
    Have you cheked MX DNS in DirectAdmin to ensure it was pointing proprerly your domain ?
     
  3. geoffval

    geoffval New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    @springbox99 Well I would, but I'm locked out of Direct Admin at the moment :-(
     
  4. geoffval

    geoffval New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    @springbox99
    I've managed to get in to Direct Admin and the domain is using ns1.x10hosting.com and ns2.x10hosting.com.
    MX is myname.co.uk
    TTL = 14400
    Value = 10 mail

    Roundcube still doesn't work, despite reinstallation.
    I've checked the settings to the best of my knowledge but I still get this database error

    DATABASE ERROR: CONNECTION FAILED!
    Unable to connect to the database!
    Please contact your server-administrator.

    I know everyone is busy because of the migration, but a bit of help would be appreciated.
    As far as I can see I've got all the settings correct, but I'm more than happy to be corrected, and learn something as a bonus.
     
  5. springbox99

    springbox99 Member

    Messages:
    114
    Likes Received:
    3
    Trophy Points:
    18
    Instead of "mail.myname.co.uk" try to put server's adress, like x12.x10hosting.com, as Imap and SMTP.
    Do you know on wich server your website was migrated ?
     
Thread Status:
Not open for further replies.

Share This Page