Forbidden You don't have permission to access this resource.

Discussion in 'Free Hosting' started by bancarel, Nov 10, 2019.

Thread Status:
Not open for further replies.
  1. bancarel

    bancarel New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    When I try to install a template:
    Forbidden
    You don't have permission to access this resource.
    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.​

    I change permissions: all to 0777 :(
     
  2. spacresx

    spacresx Active Member

    Messages:
    593
    Likes Received:
    31
    Trophy Points:
    28
    your not providing much information.
    what are you trying to to install a template for ?
    what application/script ?
    where?
     
  3. bancarel

    bancarel New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    you can see the problem in this gif.
    [​IMG]
    I had tried: et_spa_joomla_free and et_wevo_joomla_free

    I installed other language and no error shown.
     
  4. spacresx

    spacresx Active Member

    Messages:
    593
    Likes Received:
    31
    Trophy Points:
    28
    sorry but because its not in English, i have no clue what that gif is showing.
    maybe someone else here speaks or can understand whatever language that is.

    But taking a guess it has to do with your file permissions in joomla.
    or plug-in permissions.

    i do know many extensions or plug-ins intended to work in apps like joomla,
    wordpress, drupal and many others dont always work for different app versions
    example: a plugin for drupal v3.0 wont work on drupal v5.0
    so just saying always use ones intended for the version you are using.
     
    Last edited: Nov 11, 2019
  5. cjptomas80

    cjptomas80 Member

    Messages:
    247
    Likes Received:
    5
    Trophy Points:
    18
    Check your permission on Joomla folder for upload or the temp folder for it. You did't specify or your post what folder did you change permission. And sorry I tried my best to figure out what you did since I use Joomla once but your installation is not on english.
     
  6. spacresx

    spacresx Active Member

    Messages:
    593
    Likes Received:
    31
    Trophy Points:
    28
    also just an opinion,
    but ive seen sometimes where some scripts require exact permissions.
    meaning if you use a setting that is not the right one, your script may fail.
    making you have to re-install the scripts again.
    ive experienced this before while testing some scripts.
     
  7. seekbyfa

    seekbyfa New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I know this is an older thread, but I think I had this problem and fixed it by creating an index.html file in the public_html folder. I hope this helps.
     
Thread Status:
Not open for further replies.

Share This Page