Free Hosting Update

Discussion in 'News and Announcements' started by Corey, Apr 16, 2011.

Thread Status:
Not open for further replies.
  1. leivanz12

    leivanz12 New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    It seems so.
    Thanks for telling me that. :)


    Yeah, that's what I see too. Though it's good that I can go to softaculous by now.
     
  2. james-77724

    james-77724 New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Any estimate on when they will be back???


    I moved over from another web hoster due to the 10 hours downtime, and now im staring to think their acialy good, please try to fix it soon, i got a forum and website im trying to set up, and this is stopping me.

    I am also not happy with the amount of support we are getting, as their are many support tickets open (including mine) with not even a mention that their is server problems and a link to hear...anything will help.


    Also
    then why do you put us back onto your 'under powered system' while the new servers get fixed, this would let people still get everything done, and people could still use the brilliant valued service you apparently offer.
     
    Last edited: Apr 20, 2011
  3. scantivo93

    scantivo93 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I'm seeing the same thing. I'm also unable to reach the admin panel of the zenstore which is installed, nor connect via ftp. cPanel and its ftp works fine.
    What kind of DNS issues are we having? I'm using comcast dns BTW.
    Thanks
     
  4. peter_k11126

    peter_k11126 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Dead site is dead?

    I'm new, created a user a day ago, and I have yet to see my webpage. It's only "Hello world!", but it seems the servers can't handle it. http://liquid.x10.mx/ Have a look.

    The best I have been able to find in FAQ and board and news is something like: We might be having some troubles, and servers might be down, but don't ask questions about it.

    Sorry to say, I probably wont be around to see if it ever comes online. The prime function of a web hosting service is to provide web hosting, and I cannot say that x10 has been performing that service to my satisfaction.
     
  5. swoonsite46

    swoonsite46 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    So... Is the server down then? I don't mind, these things happen, but I've just signed up and I can't get to my website (swoon.elementfx.com) and there seems to be very little communication. I've seen this thread, and the post on the 1st of April in the 'Server Status' section but I don't really know what's going on.... Just would be handy to know if there is a problem with the servers.
     
  6. hellombcy69

    hellombcy69 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem with swoonsite46.
    mbcy.elementfx.com
     
    Last edited: Apr 20, 2011
  7. swoonsite46

    swoonsite46 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Yeh, I'm getting that trial licence too. I don't really know what's happening! I've heard these lot are good though so I'm going to stick around. Hope they fix everything soon.
     
  8. denzil

    denzil New Member

    Messages:
    134
    Likes Received:
    3
    Trophy Points:
    0
    They are upgrading free servers and have ran into some issues with configuring it I believe.
     
  9. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    196
    Trophy Points:
    63
    My site on server boru has been down (loads with PHP errors) for over a week now

    They are upgrading the free servers network and have hit MAJOR issues with configuring

    IF they get it to work x10Hosting will be back to being the best free-host on the Internet

    The last update from x10Hosting about this was from Corey at 04-16-2011 at 04:45 PM.
     
  10. hsuke

    hsuke New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Sometime in the past 2 hours (between 9-10:30PM UTC), my website on Boru went down again. I can't access anything on it, and I've hard-refreshed the cache.
     
  11. sharlaxismp

    sharlaxismp New Member

    Messages:
    48
    Likes Received:
    1
    Trophy Points:
    0
    can we get an update? i have a client waiting and since i cant ftp anything i cannot do what i need to.
     
  12. scantivo93

    scantivo93 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0

    At least now I know, I'm not the only one, and it's not me doing something wrong! Thanks.
    But, really a SINGLE post of explanation would not hurt admins...
     
  13. jtb_btj13

    jtb_btj13 New Member

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Due to the updates that are
    presents several problems by
    with the sites, some are normalized and
    back to fail again.
    - access to my website
    - File Permissions
    - failure to cpanel especially with firefox4
    Especially with the updates
    being made noticeable
    improving the sevice every time more.

    thanks for work done
    x10 managers.
     
  14. element fx

    element fx New Member

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    i cannot acces the account panel there is an error saying:

    An error occurred attempting to process your request. Please try again momentarily. (Error Code DEADBEEF)
     
  15. conzone

    conzone New Member

    Messages:
    144
    Likes Received:
    1
    Trophy Points:
    0
    Server time out, try it again later.
     
  16. colbyjameslopez45

    colbyjameslopez45 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
  17. games66682

    games66682 New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
  18. james-77724

    james-77724 New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    It went back up???

    It is a shame I did not bother to check, as I thought that it wont be fixed so soon.


    p.s. why don't they move us to another server for now, and then sort out the new servers in the mean time, which means they will stay up. But if they do sometimes be up then its not that bad.
     
    Last edited: Apr 21, 2011
  19. leivanz12

    leivanz12 New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I'm still waiting.

    I still can't see my main page. Updates please. :)
     
  20. tryma

    tryma New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    As noticed by other users, in the last hours BORU server went down again.
    Now the reported error, on my site, varies between SQLSTATE[00000] [1040] Too many connections! and SQLSTATE[HY000] [2013] Lost connection to MySQL server at 'waiting for initial communication packet', system error: 95
     
Thread Status:
Not open for further replies.

Share This Page