Frontpage Updating

Discussion in 'Scripts, 3rd Party Apps, and Programming' started by Matthews255, Mar 22, 2005.

  1. Matthews255

    Matthews255 New Member

    Messages:
    826
    Likes Received:
    0
    Trophy Points:
    0
    I have updated my site okay in front page for 2 days but today i cant do it.

    It says the server could not complete your request. I reinstalled the Frontpage Extentions and tried again, but i get the same error.

    I click details and i get my 403 error message i wrote in the box.

    But i set Frontpage to remember my password and i havent changed it since.

    Please help!!!
     
  2. Corey

    Corey I Break Things Staff Member

    Messages:
    34,552
    Likes Received:
    182
    Trophy Points:
    63
    What's your subdomain and user name?

    -Corey
     
  3. Tyler

    Tyler Retired Staff

    Messages:
    8,564
    Likes Received:
    0
    Trophy Points:
    0
    Happend to me before, what you have to do is compleatly uninstall the extension then install it again, dont just hit reinstall extension. I hate when that happes and dont ask me why lol

    hope that helps, if not then you can PM me cause im an expert with frontpage
     
  4. Matthews255

    Matthews255 New Member

    Messages:
    826
    Likes Received:
    0
    Trophy Points:
    0
  5. Matthews255

    Matthews255 New Member

    Messages:
    826
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Tyler it worked.
     
  6. Tyler

    Tyler Retired Staff

    Messages:
    8,564
    Likes Received:
    0
    Trophy Points:
    0
    No prob, Gald I you got it working :eek:riginal:
     
  7. nicholas

    nicholas New Member

    Messages:
    772
    Likes Received:
    0
    Trophy Points:
    0
    i think your ads have to be on top rather than at the bottom :shaun:
     
  8. Chris

    Chris New Member

    Messages:
    1,538
    Likes Received:
    0
    Trophy Points:
    0
    It doesn't have to be at the top, it has to be so you can see it without scrolling down.
     
  9. nicholas

    nicholas New Member

    Messages:
    772
    Likes Received:
    0
    Trophy Points:
    0
    well i did have to scroll down to see the ads... so.... :fear:
     
  10. Chris

    Chris New Member

    Messages:
    1,538
    Likes Received:
    0
    Trophy Points:
    0
    I'm using 1024x768... opps.

    Well anyway, Matthews255, your ads have to be so you don't have to scroll down to see them. (Even for me it was cut at 1024x768)
     
  11. Matthews255

    Matthews255 New Member

    Messages:
    826
    Likes Received:
    0
    Trophy Points:
    0

    ah, i run 1400x1050 so they fit good. i shal put the link someware else.


    EDIT: Ive moved the adds appart from on the home page, im having probs moving that.
     
    Last edited: Mar 23, 2005

Share This Page