Hello Everyone - Please Help

Discussion in 'Free Hosting' started by repriev2, Feb 4, 2018.

  1. repriev2

    repriev2 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hello Everyone, I hope you are all well.

    I have just decided to sign up for a free account, and have just installed Joomla, ready to build my site, I am getting the following error:

    Error
    We have detected that your server is using PHP 5.5.38 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends upgrading your site to PHP 5.6 or later which will receive security updates at least until 2018-12-31. Please ask your host to make PHP 5.6 or a later version the default version for your site. If your host is already PHP 5.6 ready please enable PHP 5.6 on your site's root and 'administrator' directories – typically you can do this yourself through a tool in your hosting control panel, but it's best to ask your host if you are unsure.

    It is safe to say I am unsure :) Please help

    Thank you, Paul
     
  2. lylex10h

    lylex10h Active Member

    Messages:
    670
    Likes Received:
    43
    Trophy Points:
    28
    You can change your PHP version by going to cPanel --> Software and Services box --> Select PHP Version
     
    • Informative Informative x 1
  3. repriev2

    repriev2 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    upload_2018-2-6_0-44-53.png

    Hello, and thanks for taking the time to reply.. I must be doing something wrong, because I can't see that option in my Cpanel...
     
  4. caftpx10

    caftpx10 Well-Known Member

    Messages:
    1,492
    Likes Received:
    106
    Trophy Points:
    63
    Go to 'switch theme' and change it to 'cPanel x3'.
     
  5. repriev2

    repriev2 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Sorted, thank you very much..
     

Share This Page