Html5/CSS at my blog

Discussion in 'Review My Site' started by trailin2, May 16, 2015.

  1. trailin2

    trailin2 New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I've been playing around with a few templates that are provided by x10hosting on my new membership and they are really nice ones however I recently came across a template i would like to use and being a novice with the raw editing of the css/html I'm having difficulty with my logo to display correctly on smaller screens and have tried adjusting a few settings in the css/layout file and html but can't seem to get the logo in the left hand corner to shrink and display properly on smaller screen phones.

    The template I'm using for this project 'woo10' is by styleshout at styleshout.com and hosted by my x10 membership at trailingPDX.x10.Mx/projects/woo10

    And was wondering if anybody had a few minutes could check it out and maybe help me get my logo to display correctly?

    This is a responsive template and comes pre-built with many of the features in the design I'm looking for so I hope I can get it worked out.

    I'm attaching the css file (layout.css) I think needs adjusting but I'm not sure, the adjustments I tried didn't work.

    Thanks for any help and I hope I'm posting to the right area.
    Darren
     

    Attached Files:

  2. gomarc

    gomarc Member

    Messages:
    515
    Likes Received:
    18
    Trophy Points:
    18
    Hi trailin2,

    Try changing line 84 of the layout.css to:

    Code:
       width: 250px;

    It’s currently set to 333px which is too much.
     
  3. trailin2

    trailin2 New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Aahhh success, I swear I tried that before I posted this but working now thank you.
     

Share This Page