If you're account is not restored or having problems..

Discussion in 'News and Announcements' started by Corey, Nov 27, 2005.

Thread Status:
Not open for further replies.
  1. Corey

    Corey I Break Things Staff Member

    Messages:
    34,552
    Likes Received:
    183
    Trophy Points:
    63
    Post your info here and what is wrong. I am not done the restore yet but have to go out for a bit. I will try to get to the accounts posted here first when I come back.

    -Corey
     
  2. Eagle

    Eagle New Member

    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    I dunno whether my account is restored, but i can't log into Cpanel/site isn't working :p

    Cpanel Username: wingzero

    Thanks :)
     
    Last edited: Nov 27, 2005
  3. Aroonxors

    Aroonxors New Member

    Messages:
    400
    Likes Received:
    0
    Trophy Points:
    0
    Everything is fine for me, I just think that the nameservers are down.
     
  4. nycdlmusckat

    nycdlmusckat New Member

    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    0
    I still get the same 'No default page' error on the site and still can't log into ftp or cpanel.

    username: ubx10hos
    subdomain: ub.x10hosting.com
     
    Last edited: Nov 27, 2005
  5. elforo

    elforo New Member

    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    0
    username:elforox1

    no ftp,nocpanel,and no site
     
  6. Dub_Dude

    Dub_Dude Member

    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    16
    cpanel: tsofx10h
    sub-domain: tsof.x10hosting.com

    Problem: My site has not yet been restored.
     
  7. InkTank

    InkTank New Member

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    subdomain : inktank.x10hosting.com
    cpanel user: InkTank


    Problem:


    I try to log into cpanel: dosent work
    FTP: cant authenticate




    Comments: Its been this way for about three days now.
     
    Last edited: Nov 27, 2005
  8. Jimbob

    Jimbob New Member

    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    0
    domain: www.squichem.com
    Cpanel user jimbob

    Problem... Under construction still. Cpanel doesn't work.
    same with FTP
     
  9. SecureStealth

    SecureStealth New Member

    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    0
    i have the under construction page still and the cpanel nor the FTP doesnt work. Its been like this for close to 2 weeks. thanks for all your help.

    subdomain: sslabs.x10hosting.com
    username: sslabs
     
  10. TarinC

    TarinC New Member

    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    0
    i dont think my site got restored. it says "There is no website configured at this address."

    :roflwerd:

    i cant log in to cpanal and ftp dont work...

    username: tpsx10h
    subdomain: tps.x10hosting.com
    plan: advanced

    help me out
     
    Last edited: Nov 27, 2005
  11. dongbufe

    dongbufe New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    cPanel login: dongbufe
    site: dongbufeng.x10hosting.com

    Site isnt working correctly, I can't log into FTP or cPanel...
     
  12. WoMBaT

    WoMBaT New Member

    Messages:
    334
    Likes Received:
    0
    Trophy Points:
    0
    cPanel login: wombatz
    site url : langamescuracao.com
    package : Advanced
    error : There is no website configured at this address.

    I didn't ask for backups on purpose, because I wanted a fresh start. I still hope I will be getting the account back.
     
  13. roach6390

    roach6390 Guest

    mine still doesnt work... it gives the "There is no website configured at this address." error still

    roach.x10hosting.com

    i can't log into cPanel because i changed my password and the cpanel password got screwed or somthing
     
  14. Holic

    Holic New Member

    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    0
  15. dharmil

    dharmil New Member

    Messages:
    1,656
    Likes Received:
    0
    Trophy Points:
    0
    : having problems

    : having problems
    i cannot navigate in my site the same way
    The When i Click on the links most of them take me to the same page i used php and now i thing there is some thing wrong with the php in the Server.
    example:
    http://dharmil.x10hosting.com/index.php?x=home
    http://dharmil.x10hosting.com/index.php?x=portfolio
    http://dharmil.x10hosting.com/index.php?x=contact
    http://dharmil.x10hosting.com/index.php?x=links
    All of them go to the same page.
    When i Checked My files There was nothing wrong with the code it was the same i have all the pages i had before.

    Also One Of my two subdomain is not working
    http://www.mp3.dharmil.x10hosting.com/index.php (Works)
    http://www.forums.dharmil.x10hosting.com/index.php (Does not work)
    But in my cpanel They both show up
     
  16. Articz

    Articz New Member

    Messages:
    864
    Likes Received:
    0
    Trophy Points:
    0
    my account needs to b restored as well
    cpanel username is : articz
    subdomain is : articz.x10hosting.com

    thx again for updating use all
     
  17. rainman0

    rainman0 New Member

    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    my site is also having PHP problems. it works for the most part but there are some things that aren't working. some Mysql is the first thing that jumps out at me.

    site: rainman.x10hosing.com
    username: rainmanx
     
  18. omegafirebolt

    omegafirebolt New Member

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    login: ofb
    site: ofb.x10hosting.com

    Still under construction... been this way for a couple of weeks or so now.

    Exact error webbrowser is giving when I go to website:

    Under Construction

    The site you are trying to view does not currently have a default page. It may be in the process of being upgraded and configured.

    Please try this site again later. If you still experience the problem, try contacting the Web site administrator.

    If you are the Web site administrator and feel you have received this message in error, please see "Enabling and Disabling Dynamic Content" in IIS Help.
    To access IIS Help

    1. Click Start, and then click Run.
    2. In the Open text box, type inetmgr. IIS Manager appears.
    3. From the Help menu, click Help Topics.
    4. Click Internet Information Services.


    Error when going to cPanel: The connection was refused when attempting to contact the website.
     
  19. davy_

    davy_ New Member

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Name: davyxl1j
    Subdomain: http://davy.x10hosting.com
    Package: Advanced

    And thank you for the update and all the work you put in it...
     
  20. Nin10doman

    Nin10doman New Member

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    I get the "No website configured at this address" error. CPanel doesn't work, either.

    Username: nin10
    Subdomain: nin10.x10hosting.com

    Thanks. :)
     
Thread Status:
Not open for further replies.

Share This Page