IMAP settings for x13.x10hosting.com email

Discussion in 'Off Topic' started by thethird, Jan 15, 2020.

  1. thethird

    thethird New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Can anyone help with the above? Trying to re-add my email account to an Outlook app as I've not had access for a couple of weeks.
     
  2. pintwin173

    pintwin173 Member

    Messages:
    67
    Likes Received:
    2
    Trophy Points:
    8
    I've been waiting on x13.x10hosting.com for weeks as well, every time I click "Extra features --> Webmail:Roundcube" I get:

    DATABASE ERROR: CONNECTION FAILED!
    Unable to connect to the database!
    Please contact your server-administrator.

    Don't know if it's at my end or X10's end, and haven't been able to find out. :banghead: :(
     
  3. geoffval

    geoffval New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1

    I get exactly the same. I've asked a couple of times but so far no responses.

    Anybody?
     
  4. Anna

    Anna I am just me Staff Member

    Messages:
    10,383
    Likes Received:
    440
    Trophy Points:
    83
    Roundcube should hopefully be sorted out now, if not let me know.
    What are you currently using, what errors if any?
     
  5. market57

    market57 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I use the Outlook .REG file downloaded from X10, which sets up "xo6.x10hosting.com" for both Incoming and Outgoing mail servers. Does not work. No email for ~2 months! What are we missing? Please help. Ralph Ralph.marketingvp@gmail.com Yes, Gmail!
     
  6. market57

    market57 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Solved! must use x15.x10hosting.com, instead of x06.x10 Did the trick. Ralph
     

Share This Page