Is VPN down or abandoned?

Discussion in 'VPN' started by SylvanOgre, Sep 11, 2012.

  1. SylvanOgre

    SylvanOgre Member

    Messages:
    118
    Likes Received:
    4
    Trophy Points:
    18
    Tried an off-site VPN test last weekend, and it didnt work.
    Came home and tried to connect, that also failed (it worked a couple of months ago when I signed up).
    Checked and rechecked my configurations, but connection keeps failing.
    Although there is no mention of VPN trouble on the x10hosting Status page(s), the VPN forum discussion seems to suggest that the server has been down for quite some time.

    Has the VPN project been abandoned? Or is the server down and other things have priority over it?
     
  2. SierraAR

    SierraAR Community Advocate Community Support

    Messages:
    827
    Likes Received:
    17
    Trophy Points:
    18
    I haven't heard anything saying the VPN has been abandoned. Most likely, it's just not at the top of the priority list - Particularly with the recent free hosting server migrations, and the issues that arose from that.
     
  3. SylvanOgre

    SylvanOgre Member

    Messages:
    118
    Likes Received:
    4
    Trophy Points:
    18
    Again, nothing was posted on the x10hosting status page about VPN. Does VPN need its own status page?
    Anyway, tried it a few minutes ago (from home) and it connected successfully.
     
  4. apdclan

    apdclan New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    i do have a few issues with the VPN :(
     
  5. jensen

    jensen Active Member

    Messages:
    1,165
    Likes Received:
    21
    Trophy Points:
    38
    Congrats on your successful VPN connections.
    I've only managed an hour and that was 4 months ago.
    No connections today. All I got was ERROR 800.

    And when I tried to login to the x10VPN site there were PHP fatal errors. But I've posted the errors on the Community support site. Hopefully someone sees it.
     
  6. SylvanOgre

    SylvanOgre Member

    Messages:
    118
    Likes Received:
    4
    Trophy Points:
    18
    Well, it looks like its actually down at this time:
    Tried an off-site login last Wednesday evening, and it failed.
    The BigChange for free-hosting happened today, wonder if that affects it somehow...
    When I tried to login to my VPN account panel, I got the following:
    When I tried connecting to the VPN server (just a few minutes ago, from home, which has worked in the past) it also failed.

    Hope the error message above is helpful.
     
  7. CoolFinalFan

    CoolFinalFan Member

    Messages:
    626
    Likes Received:
    5
    Trophy Points:
    18
    I too am getting the same error when trying to log into VPN account panel @ 11:32pm Mon 10/1/2012, and I cannot log into the VPN at all
    Thanks!
     
  8. SylvanOgre

    SylvanOgre Member

    Messages:
    118
    Likes Received:
    4
    Trophy Points:
    18
    Well folks: new error message.

    NOW when I try to login to my VPN control panel, I get THIS new error message:

    A PHP Error was encountered

    Severity: Warning

    Message: mysqli::mysqli() [mysqli.mysqli]: (28000/1045): Access denied for user 'radius'@'108.178.57.231' (using password: YES)

    Filename: libraries/Radius.php

    Line Number: 12

    Fatal error: Uncaught exception 'RadiusException' with message 'Connect Error (1045) Access denied for user 'radius'@'108.178.57.231' (using password: YES)' in /home/x10vpn/public_html/application/libraries/Radius.php:14 Stack trace: #0 /home/x10vpn/public_html/system/core/Loader.php(1099): Radius->__construct() #1 /home/x10vpn/public_html/system/core/Loader.php(975): CI_Loader->_ci_init_class('Radius', '', NULL, NULL) #2 /home/x10vpn/public_html/system/core/Loader.php(216): CI_Loader->_ci_load_class('radius', NULL, NULL) #3 /home/x10vpn/public_html/application/controllers/account.php(42): CI_Loader->library('radius') #4 [internal function]: Account->index() #5 /home/x10vpn/public_html/system/core/CodeIgniter.php(359): call_user_func_array(Array, Array) #6 /home/x10vpn/public_html/index.php(202): require_once('/home/x10vpn/pu...') #7 {main} thrown in /home/x10vpn/public_html/application/libraries/Radius.php on line 14​

    And, of course, attempting to connect to my VPN fails. Should I open a support ticket?
     
  9. shifattk

    shifattk Member

    Messages:
    51
    Likes Received:
    4
    Trophy Points:
    8
    Same, I also get the error:

    error.PNG

    I'm guessing there is a mistake in the website and portal's PHP code, since it's giving us a PHP error and the location of the file.

    You should start a support ticket I guess.

    Also, I'm pretty sure x10 didn't abandon it.
     
  10. SylvanOgre

    SylvanOgre Member

    Messages:
    118
    Likes Received:
    4
    Trophy Points:
    18
    what gets me is: SURELY [stop calling you Shirley?] at least ONE other VPN-er has opened a support ticket for this already? I hate to add to the burden by duplicating someone else's efforts.
     

Share This Page