Resolved Issues logging in

Discussion in 'Free Hosting' started by accoun80, Jun 20, 2020.

Thread Status:
Not open for further replies.
  1. accoun80

    accoun80 New Member

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Since the migration to DirectAdmin does not seem to be stable. When logging into from x10hosting login page, it seems that it works and the 'Open cPanel' does show up. However when entering the DirectAdmin login is getting shown without having it login automatically.

    However going to the site associated with the page works.

    Anyone has an idea of what may be happening?
     
  2. Anna

    Anna I am just me Staff Member

    Messages:
    10,588
    Likes Received:
    453
    Trophy Points:
    83
    It seem that your IP does change fairly frequently, this could attribute to the problem as the login to DirectAdmin is session based and tied to an IP, I see a couple notices in the log saying the IP does not match the one your most recent session key is tied to.

    Could you please try clearing your cookies, specifically session cookies related to x10hosting and then making sure you are properly logged out from the panel?
     
  3. accoun80

    accoun80 New Member

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Tried it and got signed out but still got the same issue. Sometimes, DirectAdmin does open up but then shows the login form shortly after.
     
  4. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    5,284
    Likes Received:
    204
    Trophy Points:
    63
    Are you using Tor or a proxy?
     
  5. accoun80

    accoun80 New Member

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    No should not be using any of that.
     
  6. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    5,284
    Likes Received:
    204
    Trophy Points:
    63
Thread Status:
Not open for further replies.

Share This Page