lost link to index.htm (home page)

Discussion in 'Free Hosting' started by doublebogie, Jul 27, 2010.

Thread Status:
Not open for further replies.
  1. doublebogie

    doublebogie New Member

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Hi,
    As a follow up from previous thread. I now see that i have lost the default link from the domain name, (either)
    http://fiveiron.x10hosting.com/ (or) http://www.robgoldsmith.co.cc/ to the index.htm page. So if you type either of the above url's, it used to take you by default to my index.htm page, whereas now, it just takes you to an advert. Can I redirect the above url's to http://fiveiron.x10hosting.com/index (or) http://www.robgoldsmith.co.cc/index.htm?
    Thanks
     
  2. descalzo

    descalzo Grim Squeaker Community Support

    Messages:
    9,375
    Likes Received:
    327
    Trophy Points:
    83
    Might be a browser cache problem because fiveiron.x10hosting.com takes me to what looks like your front page ("The Clubhouse 2010" in changing color fonts in the middle) while robgoldsmith.co.cc takes me to a framed version of the same front page.

    Try clearing your browser cache/history.
     
    Last edited: Jul 27, 2010
  3. lemon-tree

    lemon-tree x10 Minion Community Support

    Messages:
    1,420
    Likes Received:
    46
    Trophy Points:
    48
    I sounds more like a DNS mishap, as sometimes the registrars will forward your domain to a page of ads if there is no defined name-servers or if it can't find a record on the name-servers for that particular domain. However, it sounds like the issue has solved itself as both myself and Descalzo see what appears to be the correct page.
    If it is still persisting on your end, you may have to clear your DNS cache, your browser cache or otherwise just wait for the updates to filter down to you.
     
Thread Status:
Not open for further replies.

Share This Page