My Site, Review, Comment and get some credits!

Discussion in 'Review My Site' started by Loneua Technologies, Jan 24, 2008.

  1. sunils

    sunils New Member

    Messages:
    2,266
    Likes Received:
    0
    Trophy Points:
    0
    Ya the site is made up of lot of pictures. I think they are jpeg images. Loneua Technologies is it right?

    If yes, try changing the picture to gif, or png format with some features like,.........Sorry cant remember the feature name).........................
    It will load the image initially with a low resolution, afterwards it will show the image in correct resolution.
     
  2. Hydrargyrum

    Hydrargyrum New Member

    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Your site isn't there anymore! What happened?
     
  3. Loneua Technologies

    Loneua Technologies New Member

    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    0
    I have no idea what is wrong with my site.

    I have contacted my host (switched from x10 for a month),

    Nothing. I have already asked for a refund and now awaiting confirmation

    from another host. I am definitely going back to x10 ASAP.
     
  4. sunils

    sunils New Member

    Messages:
    2,266
    Likes Received:
    0
    Trophy Points:
    0
    The site is up again.
     
  5. Loneua Technologies

    Loneua Technologies New Member

    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    0
    Yes it is up again!

    Can anyone test my community page, it seems to be down....
     
  6. FalseHope

    FalseHope Active Member

    Messages:
    1,639
    Likes Received:
    0
    Trophy Points:
    36
    It works for me, I like the new layout you have by the way.
     
  7. Loneua Technologies

    Loneua Technologies New Member

    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    0

Share This Page