My website isn't loading

Discussion in 'Free Hosting' started by chesters, Dec 12, 2012.

Thread Status:
Not open for further replies.
  1. chesters

    chesters New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    It worked fine up until yesterday, then when I started going to the url: http://www.chesterspirit.x10.mx the page won't load.
    It says: "The connection has timed out. The server at chesterspirit.x10.mx is taking too long to respond."
     
  2. jjordan69

    jjordan69 Member

    Messages:
    224
    Likes Received:
    2
    Trophy Points:
    18
    ...
     
    Last edited: Dec 12, 2012
  3. chesters

    chesters New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for checking. It appears to work on my phone too, but does not work on my work computer. This must be related to this particular computer's internet connection, although all other sites work fine. Strange. Anyway thanks for your time.
     
  4. ezadx10b

    ezadx10b New Member

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    try to increase your request time out using CGI script..i dont know we can use or not..
     
  5. eezeee

    eezeee Member

    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    If it was working earlier, I think just give it time. There are occasions when my site has been off for 4-5 days and comes back thereafter.
    Do not tinker the settings anywhere because hen you wont know if fault is at your end or the server end.
     
  6. chesters

    chesters New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    You were right- it's back in business after a few days. Thanks! :)
     
Thread Status:
Not open for further replies.

Share This Page