*!*!*new Server Alert*!*!*

Discussion in 'News and Announcements' started by Corey, Apr 28, 2005.

Thread Status:
Not open for further replies.
  1. Articz

    Articz New Member

    Messages:
    864
    Likes Received:
    0
    Trophy Points:
    0
    i think mysql is down as my html site is working but the forums arent
     
  2. t72at72a

    t72at72a New Member

    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    0
    Everything seems to working fine for the cPanel but not the actual site
     
  3. Articz

    Articz New Member

    Messages:
    864
    Likes Received:
    0
    Trophy Points:
    0
    well at least we know that cpanels working. the site will be fine with a little more time. great to see cpanel tho
     
  4. maddude

    maddude overall phsyco

    Messages:
    256
    Likes Received:
    0
    Trophy Points:
    0
    My Account Is Up But For Some Reason On 2 Of My Addon Domains Urls I Get Account Suspended :(
     
  5. Articz

    Articz New Member

    Messages:
    864
    Likes Received:
    0
    Trophy Points:
    0
    i think mysql is back up as y forums are working WOOT congrats to the Admins
     
  6. Matt

    Matt New Member

    Messages:
    1,862
    Likes Received:
    0
    Trophy Points:
    0
    cpanel is up, but no fantastico...
     
  7. t72at72a

    t72at72a New Member

    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    0
    The server is realy realy slow, takes 5 mins to load a page
     
  8. n4tec

    n4tec Active Member

    Messages:
    3,312
    Likes Received:
    0
    Trophy Points:
    36
    apache (1.3.33 (Unix)) up
    cppop up
    cpsrvd up
    exim up
    eximstats up
    ftpd up
    imap up
    mysql (4.0.24-standard) up
    spamd failed
    Server Load 35.84 (4 cpus)

    As you can see most stuff is ok except spamd and the Server Load.... what is spamd anyway?

    *4*
     
  9. Articz

    Articz New Member

    Messages:
    864
    Likes Received:
    0
    Trophy Points:
    0
    yea i was wondering that as well??
     
  10. NewFuture

    NewFuture New Member

    Messages:
    1,658
    Likes Received:
    0
    Trophy Points:
    0
    y are the servers running slow?
     
  11. Tyler

    Tyler Retired Staff

    Messages:
    8,564
    Likes Received:
    0
    Trophy Points:
    0
    Corey is working on it, Im sure there are still some kinks to be worked out =)
     
  12. NewFuture

    NewFuture New Member

    Messages:
    1,658
    Likes Received:
    0
    Trophy Points:
    0
  13. n4tec

    n4tec Active Member

    Messages:
    3,312
    Likes Received:
    0
    Trophy Points:
    36
    I think the server could be slow bcoz of the load... Not sure!!! Or possible it trying to get used to the whatever!!!

    *4*
     
  14. admans

    admans New Member

    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    Well ppl...jus hang on...corey will be working on the things..and everything will b normal by 2nite i hope...newayz....jus hang on guys..once dis is over...we gonna rock again....!!!!
     
  15. Richard

    Richard Active Member

    Messages:
    2,028
    Likes Received:
    0
    Trophy Points:
    36
    And now its crashed mysql and spamd and I can't do anything :getlost: :sad:
    (Well thats one way to keep the server load down lol)
     
  16. n4tec

    n4tec Active Member

    Messages:
    3,312
    Likes Received:
    0
    Trophy Points:
    36
    i read somewhere about the server load that it should go high than 8.. If it goes below 4 or 8 everything will be back to normal!!!

    I can see the server load is going down and going back up !!! At times like these flat files are better!!!

    *4*
     
  17. n4tec

    n4tec Active Member

    Messages:
    3,312
    Likes Received:
    0
    Trophy Points:
    36
    @ Auvee: I have been monitoring the server load for 15 mins but it has only reached 15 as the lowest and then gone back to 50.... I hope it reaches 2... I hope by now you know eximstats are down!!!

    I think it reaching 10 would be ok....

    *4*
     
  18. n4tec

    n4tec Active Member

    Messages:
    3,312
    Likes Received:
    0
    Trophy Points:
    36
    OFFTOPIC
    here is the link to where i read the stuff about the server load... You need to be a member of cpanel.net forum

    http://forums.cpanel.net/showthread.php?t=9887

    username is *4*
    password cannot tell you

    for 4 cpu's the server load should be around 0.48 - the lower the better!

    *4*
     
  19. Shahzad

    Shahzad New Member

    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    0
    Thanks a lot x10hosting staff. Now CP is working fine, apreciate for your hard work & best service I ever found.
    Thanks again & keep it up & best wishes for you.
     
  20. Corey

    Corey I Break Things Staff Member

    Messages:
    34,552
    Likes Received:
    181
    Trophy Points:
    63
    We're currently working on the problem, there is some bug that has IOWAIT sucking up 99% of the CPU.

    -Corey
     
Thread Status:
Not open for further replies.

Share This Page