osClass instalation issue

Discussion in 'Free Hosting' started by rentx102, Jan 30, 2017.

  1. rentx102

    rentx102 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    Does anyone know how to install the osclass?
    I keep getting an error message:

    PHP version is less than the required 5.6.0
    Do you wish to enable PHP 5.6.28 ? (Might cause issues with your existing installations).

    Thank you
     
  2. inadim8956

    inadim8956 Member

    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Change the PHP Version from your CPanel and try again.
     

Share This Page