PHP Version is less then required?

Discussion in 'Free Hosting' started by dupuisho, Aug 12, 2019.

  1. dupuisho

    dupuisho New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    So has anyone gotten this when trying to install a script/software when starting a website. I wanted to try the free hosting before I upgrade to premium but if I cannot get Mediawiki or even Wordpress to install (yes it did a similar error to almost every script on the list that I tried), if I cannot install the platform I wish to work with then why should I upgrade, or are these scripts only for premium accounts?

    I have clicked the box and tried installing and it did the same thing.. leave the box unclicked and same thing. Kinda frustrating me at this point but I heard good things about x10.

    Has anyone had this problem? And if so, how did you get past it?

    x10hosting.png
     

Share This Page