PHP Version

Discussion in 'Free Hosting' started by freezin2, Dec 8, 2018.

  1. freezin2

    freezin2 Member

    Messages:
    43
    Likes Received:
    2
    Trophy Points:
    8
    Wordpress is telling me, "Hey, we've noticed that you're running an outdated version of PHP." Is there a way to upgrade the PHP version?

    Edit: Never mind! I had to switch themes on my control panel. I then got an option to change PHP version.
     
    Last edited: Dec 8, 2018
  2. greenmet

    greenmet New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Yeah you'll find it under software and services (See screenshot).
    Screenshot_1.png
     
  3. freezin2

    freezin2 Member

    Messages:
    43
    Likes Received:
    2
    Trophy Points:
    8
    The problem was, I had the old version of the Control Panel, which didn't have that. I've got it now.
     

Share This Page