Resolved Receiving an error opening the cPanel and loading site

Discussion in 'Free Hosting' started by rosecell, May 21, 2020.

Thread Status:
Not open for further replies.
  1. rosecell

    rosecell New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I am aware that there was a migration and issues with some sites not loading properly after the migration.

    My site is http://rosecellular.x10.bz/

    When loaded it simply shows: "Apache is functioning normally" and nothing else.

    Also, when clicking on the Open cPanel button I get the error (please advise):


    Sign in Successful
    Please standby while transfer you to your web hosting account.




    An error has occurred forwarding your sign in. Retry
     
  2. distant4

    distant4 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Your account has probably been disabled? Have you logged in during the last 30 days? You will probably need to ask for your account to be re-opened.
     
  3. rosecell

    rosecell New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Yes, I had hoped an admin would pick up on this, and perhaps help to see what happened (and restore, if necessary/possible).
     
  4. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    4,758
    Likes Received:
    163
    Trophy Points:
    63
    I'm not an admin, but I'll track one down for you. Standard message applies so anyone reading this knows what's up.

    Your last login prior to inactive account purging was in 2019. In March this year, inactive accounts were purged that were past the 30 day suspension plus 3 week grace period. Your account was inactive much longer and was purged. Until March 22, these accounts were allowed to be restored no questions asked. Now that we're way past that window, the admins still decided to restore the accounts. Please from this point on, remember to log in every 30 days (not once a month). Only logins to https://x10hosting.com/sso/main count. FTP and forum logins do not count. Please do not rely on email reminders because they get blocked, get sent to spam, or in this case, they did not send.

    I'm requesting an admin review your account for possible restoration.
     
  5. Anna

    Anna I am just me Staff Member

    Messages:
    10,327
    Likes Received:
    435
    Trophy Points:
    83
    Due to the automated suspension/terminations being halted we did run a manual purge in early March (it was started the 4th) and since your account did not have any logins the the 60 days prior to the purge it was terminated as inactive.

    Due to there being no warning emails as those are part of the automated, currently halted, system we said we'd this time allow for a restore if requested within reasonable time.

    Initially we said cutoff for restores would be one week, meaning in reality we should not restore anyone past Sunday 15th, though we extended it a little bit extra, but it was said that the last cutoff date would be on Sunday March 22nd.

    You're lucky though that the restore is still possible for your account.
    I'm running the restore now and the account should be good to go in a few minutes.
    Ps. Support is done by volunteers, response times varies and can be up to 48 hours, in some cases even longer as we are all doing it on our own spare time.
     
Thread Status:
Not open for further replies.

Share This Page