Restore Backup

Discussion in 'Free Hosting' started by thethird, Feb 24, 2020.

Thread Status:
Not open for further replies.
  1. thethird

    thethird New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I notice in the migration post you have multiple full backups of each account stored offsite.

    Is it possible to please restore the backup for my account? Ever since the migration I've had a multitude of issues with the site and email, some of which I've tried to resolve.

    At this point it's worse than where I started so restoring a full backup would be helpful.

    Is this possible?

    Thanks
     
  2. cjptomas80

    cjptomas80 Member

    Messages:
    247
    Likes Received:
    5
    Trophy Points:
    18
    try to check first your DNS settings if you are using a custom domain not provided by x10hosting. These settings didn't migrate automatically unless you're using x10hosting nameservers.
    In case of backups related to migration, wait for the staff for a reply.
     
  3. Anna

    Anna I am just me Staff Member

    Messages:
    10,327
    Likes Received:
    435
    Trophy Points:
    83
    I can let admin with backup access know you would want it restored, doing so will wipe any and all changes you made in DA (currently the backups are in the form of a full transfer package of the account).

    What are the problems you are having, it may be easy for me to look into and would in that case maybe be a quicker fix?
     
  4. Anna

    Anna I am just me Staff Member

    Messages:
    10,327
    Likes Received:
    435
    Trophy Points:
    83
    The custom domain you have does at this point not point towards our servers, is this something you changed due to the issues? If not that could be the reason for the issues.
     
  5. thethird

    thethird New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hi Anna,

    Thanks for your reply.

    At the moment the domain is intentionally pointing at another host as I migrated the site temporarily during the issues we were having.

    I think a full restore would be best at this point due to the dB issues we've had and the attempts to resolve these.

    I'm not 100% on its current state so starting back where we were at the beginning would be easiest I think.

    Thanks for your offer of help, I'll reach out if we still have issues after the restore.

    Thanks
     
  6. Anna

    Anna I am just me Staff Member

    Messages:
    10,327
    Likes Received:
    435
    Trophy Points:
    83
    Alright, I'll give the go ahead for admin to redo the account, with a bit luck he'll sort it out today (we're in different timezones so might not catch him online before late).
     
  7. thethird

    thethird New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
  8. Anna

    Anna I am just me Staff Member

    Messages:
    10,327
    Likes Received:
    435
    Trophy Points:
    83
    A backup has been restored for your account.

    Don't forget to point the domain back to our server.
     
  9. thethird

    thethird New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Thanks Anna.

    Will sort this over the weekend
     
  10. thethird

    thethird New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hi Anna,

    Thanks for your help with this. All back online and site migrated back along with email.
     
  11. Anna

    Anna I am just me Staff Member

    Messages:
    10,327
    Likes Received:
    435
    Trophy Points:
    83
    Glad to hear that you are back on track. I'll close this of as resolved.
     
Thread Status:
Not open for further replies.

Share This Page