Trying to install my Wordpress theme

Discussion in 'Free Hosting' started by sarahgwa, Jun 14, 2019 at 9:24 PM.

  1. sarahgwa

    sarahgwa New Member

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Hello, I am attempting to install my theme and It requires the following requirements, and I have no clue where to make this change?

    Can someone help with this?

    Please see attached image.

    Thanks!
     

    Attached Files:

  2. sarahgwa

    sarahgwa New Member

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    ok I figured out the time limit I just need to change version but it seems to already be running on that version required
     
  3. sarahgwa

    sarahgwa New Member

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1

Share This Page