VPN does not work and unable to login to x10vpn portal

Discussion in 'VPN' started by mraz, Jul 19, 2012.

  1. mraz

    mraz New Member

    Messages:
    95
    Likes Received:
    3
    Trophy Points:
    0
    Have problems connecting to VPN on iPhone.
    getting the same error after a few tries.

    Error: The PPTP-VPN server did not respond. Try reconnecting. If the problem continues, verify your settings and contact your Administrator.

    Also noticed that I'm unable to login to x10VPN account portal.

    Some MySQL errors as per below.


    *edited errors out*
     
    Last edited by a moderator: Jul 19, 2012
  2. Corey

    Corey I Break Things Staff Member

    Messages:
    34,552
    Likes Received:
    183
    Trophy Points:
    63
    This should be resolved. Thanks!
     
  3. mraz

    mraz New Member

    Messages:
    95
    Likes Received:
    3
    Trophy Points:
    0
    Hi, Account portal works fine but VPN connection still doesn't work.

    have tried to delete VPN connection and recreating on my Macbook Pro, still getting the same error.
    Anyone else having problems connecting to x10VPN?

    [​IMG]
     
  4. medina

    medina x10 Addict Community Support

    Messages:
    1,862
    Likes Received:
    6
    Trophy Points:
    38
    I have the same problem in Mac....
     
  5. Corey

    Corey I Break Things Staff Member

    Messages:
    34,552
    Likes Received:
    183
    Trophy Points:
    63
    Thanks. I'm going to push a new version of the VPN site out tonight to fix some issues and hopefully get rDNS working.

    I may need you guys to check for me after that, I'm mac free here :p
     
  6. mraz

    mraz New Member

    Messages:
    95
    Likes Received:
    3
    Trophy Points:
    0
    Sure, will test out later on.
    have VMware running Windows and Ubuntu as well so no worries :)
     
  7. GtoXic

    GtoXic x10 Support

    Messages:
    636
    Likes Received:
    17
    Trophy Points:
    0
    mraz: can you try connecting and tell us any errors you get?
     
  8. mraz

    mraz New Member

    Messages:
    95
    Likes Received:
    3
    Trophy Points:
    0
    Hitting below errors

    Mac
    [​IMG]

    Windows
    [​IMG]
     
    Last edited: Jul 21, 2012
  9. Linkz0rs

    Linkz0rs Member

    Messages:
    247
    Likes Received:
    7
    Trophy Points:
    18
    The VPN isn't working for me right now, from what I can tell it's due to apparently no longer having a Dedicated IP address.....
    As stated when I try to login to the website, "Pending". And before you go saying something along the lines of "it takes a while after account creation"... I've had the account since x10VPN open beta started.
     
    Last edited: Jul 22, 2012
  10. mraz

    mraz New Member

    Messages:
    95
    Likes Received:
    3
    Trophy Points:
    0
    When i first signed up(not so long ago - 2 weeks maybe) - account portal didn't give me a dedicated IP(pending) but i still can use the service with no problems.

    Till now, it still showing pending under dedicated IP and VPN stopped working for a few days now.

    Tested on Mac, Windows, Ubuntu & iPhone.
     
  11. CoolFinalFan

    CoolFinalFan Member

    Messages:
    626
    Likes Received:
    5
    Trophy Points:
    18
    I too am having trouble connecting to the VPN! Error 619>>

    I ran Microsofts' tool for port query... and heree's the result >
    Starting portqry.exe -n 198.91.82.194 -e 1723 -p TCP ...


    Querying target system called:

    198.91.82.194

    Attempting to resolve IP address to a name...

    Failed to resolve IP address to name

    querying...

    TCP port 1723 (pptp service): LISTENING
    portqry.exe -n 198.91.82.194 -e 1723 -p TCP exits with return code 0x00000000.
     
    Last edited: Jul 22, 2012
  12. Linkz0rs

    Linkz0rs Member

    Messages:
    247
    Likes Received:
    7
    Trophy Points:
    18
    I've had a dedicated IP before, but now it's gone... I try to connect to VPN on Windows and Linux, but it fails. It has worked in the past, but all of the sudden it's stopped working.
     
  13. SierraAR

    SierraAR Community Advocate Community Support

    Messages:
    827
    Likes Received:
    17
    Trophy Points:
    18
    Hello,

    Just want to give everyone a heads up that administration is working on the VPN. Don't have much details on it yet, though.
     
  14. dadinck30

    dadinck30 New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I get an error 619 when I try to connect. (win xp). Just to let you know....
     
  15. RagnaParadise

    RagnaParadise Member Prime Account

    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Just to revive this a bit, I'm getting the "You were disconnected by the communication device. Try reconnecting. If the problem continues, verify your settings." error, as in post #8. Using a MacBook Pro (mid-2009), on OS X Lion, if that is relevant at all.
     
  16. techman224

    techman224 Member Prime Account

    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    I've just connected to the VPN, and now everything works! Try connecting now.
     
  17. mraz

    mraz New Member

    Messages:
    95
    Likes Received:
    3
    Trophy Points:
    0
    While it seems that I'm able to connect to x10VPN but no internet activity is working when I'm connected...

    can't even ping the IP assigned to my x10VPN account and nothing else on the internet (e.g yahoo.com, x10hosting.com)

    tested on mac and my iphone.
    something changed but it still don't work for me.
     
  18. Corey

    Corey I Break Things Staff Member

    Messages:
    34,552
    Likes Received:
    183
    Trophy Points:
    63
    Can you try now? I pushed out another update about 10 minutes ago.
     
  19. mraz

    mraz New Member

    Messages:
    95
    Likes Received:
    3
    Trophy Points:
    0
    Am unable to browse the internet still.

    slight difference now is that am able to ping to IP assigned to me when connected to VPN.
    but when i use a different device to ping that IP - getting connection timed out.

    seems like some kind of firewall.

    EDIT: am not able to ping out to other internet address from VPN connected device as well.
     
    Last edited: Jul 31, 2012
  20. Corey

    Corey I Break Things Staff Member

    Messages:
    34,552
    Likes Received:
    183
    Trophy Points:
    63
    Can you PM me your user name?
     

Share This Page