Webmail access is still not available in server xo1

Discussion in 'Free Hosting' started by letapk, Sep 22, 2018.

  1. letapk

    letapk Member

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    This is further to my earlier thread :
    (https://x10hosting.com/community/threads/fatal-error-in-webmail.205772/)

    where I reported that the X10 webmail facility is not functional.

    I though that there could have been an error in creating the account in cPanel, so I deleted it and created another account with a slightly different name.

    I tried to access the account from the webmail account creation page,
    (https://xo1.x10hosting.com:2083/cps...@kpatel.x10host.com&domain=kpatel.x10host.com)
    which led to another page asking for the password of the newly created account. Entering this and clicking the login button resulted in the same error message as before :
    "A fatal error or timeout occurred while processing this directive. [show] [close]"

    Clicking on [show] dropped down a text box containing a script which would make sense only to a PHP expert.

    Can the PHP experts at X10 make sense of this problem? Can they please get the webmail to function?

    With regards,
    Kartik Patel
    http://kpatel.x10host.com
     
  2. darkkat_7769

    darkkat_7769 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1

Share This Page