x10: Getting Started

Discussion in 'News and Announcements' started by Corey, Aug 27, 2007.

Thread Status:
Not open for further replies.
  1. furtoosh

    furtoosh New Member

    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the information. All I needed is mentioned.
     
  2. Mentor

    Mentor New Member

    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    I didn't receive a reply or help to this post. I spent a looonnggg time reading the forum to find the answer.
    If you did not receive an email to set up your account
    Click this link: http://x10hosting.com/hosting/resendconfirmation
    Once I clicked on this link, the email came immediately! I had previously passionately waited a week for this email to come.

    Everything else has gone very smoothly. I am very satisfied with your service.
    Thank you very much Corey.

    P.S. I also posted under Suggestions on 10/6/07 to add this info and a little more to this Sticky post. I felt it would be beneficial to others.
     
  3. dennismay

    dennismay New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hi - I appear to have uploaded my web page to ftp address may.x10hosting.com but it still shows the original default page. what am i doing wrong - is the ftp addr correct? a hard refresh doesn't help!
     
  4. geekz

    geekz New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    try delete file index.* first at hosting.. then upload your main page(index.*) ;)
     
  5. agaitu

    agaitu Banned

    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    0
    hey upto now no server problems
     
  6. RoseWolf

    RoseWolf New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    This has been a very helpful thread. Thanks!
     
  7. mazlix

    mazlix New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I'm having trouble linking my accounts. It claims that this username "mazlix" doesn't exist
     
  8. deadlychaos25

    deadlychaos25 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    hey much credit is required to remain unsuspended ?
     
  9. Xemnas

    Xemnas New Member

    Messages:
    812
    Likes Received:
    0
    Trophy Points:
    0
    Great work Corey, it's about time we laid down the law on all the idiots who keep wasting everyone's time by posting about problems with a service which actually happen to be updates for that service. Great work! =)
     
  10. jsobeck

    jsobeck New Member

    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    0
    To all: this still isn't a support thread. If you need help, please post in the proper place so the staff can better help you.
     
  11. earnfx

    earnfx New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    This has been a very helpful thread. Thanks!
     
  12. arun_cse01

    arun_cse01 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    hi have loaded my web page using webdisk but when i look through my url its showing only the ads of your hosting service what should i do now.. other wise i have to wait till my pages are reviewed . then until which time reply me soon
    Edit:
    i have done my webdesining i have saved it too when i come to upload to my webpage it doesn't seem to be uploaded what can i do
     
    Last edited: Dec 17, 2007
  13. RareFart

    RareFart New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
  14. dinomario10

    dinomario10 New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Can I and How can I?

    Can I host my http://dinomario10.x10hosting.com/ with Dreamweaver CS3? :rant2:
    And HOW? I wanna add XML file for a game TrackMania United ManiaLink.
    ;)
     
  15. gobbo

    gobbo New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I did what it says below in FAQ's but I still don't get my site to come up but instead I get the following

    please help

    Index of /

    Apache/2.2.6 (Unix) mod_ssl/2.2.6 OpenSSL/0.9.8b mod_mono/1.2.6 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at costablanca.x10hosting.com Port 80

    {Q} I uploaded my site but I still see the Welcome default page.
    {A} Delete the index.html file in your public_html folder, it is the default page and is not needed.[/quote]
     
  16. suefox51

    suefox51 New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for all the helpful information :)

    Sue
     
  17. mike2008

    mike2008 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi,
    dont know that is the right group to post the question, but will try it here.
    I just got a account, a couple of days ago.
    So i tried today to import a database via phpadmin, but I dont work.

    Are there still issues about it?

    Please help me to get started with a little stupid database.

    thx

    Mike
     
  18. Jesse

    Jesse Active Member

    Messages:
    1,360
    Likes Received:
    0
    Trophy Points:
    36
    Try Importing the database today? maybe the mysql was offline that day.
     
  19. mike2008

    mike2008 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    well, dont think so. Server status seems to be ok.
    If I try to make a table in my new database is says:

    Error
    MySQL said:

    The table name is empty!

    I also saw in the phpadmin, that there are no
    No Privileges
    But I use the wizard to create the privileges,

    So dont know have a clue what is going on?

    Thx for any help
     
  20. velluzah

    velluzah New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    umm....
    I find this very confusing, nowhere is told how to login to cPanel.
    It always says:
    Login Attempt Failed!

    [velluzor]
    [*********]


    Could you help? I am not any kind of computer expert. I have tried all things said on forums. Just same results...
    :wtf:

    So please, help...

    [Added later: and now I have even more problems; it says:
    An Error Has Occurred
    Although you've logged in successfully, there was an error retrieving your account's hosting type from the backend system.

    Please post on our forums to seek support on this issue.

    and plz help!]
     
    Last edited: Feb 9, 2008
Thread Status:
Not open for further replies.

Share This Page