x10Hosting Name Server issues

Discussion in 'Free Hosting' started by wackoser, Jan 10, 2018.

  1. wackoser

    wackoser New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I am trying to register an .eu.org domain but when I attempt to do so I receive the following errors.
    ---- Checking SOA records for claw9.eu.org

    SOA from NS1.X10HOSTING.COM at 162.159.24.224: Error: Answer not authoritative (136.910 ms)
    SOA from NS2.X10HOSTING.COM at 162.159.25.177: Error: Answer not authoritative (137.013 ms)

    ---- Checking NS records for claw9.eu.org

    NS from NS1.X10HOSTING.COM at 162.159.24.224: Error: Answer not authoritative (136.810 ms)
    NS from NS2.X10HOSTING.COM at 162.159.25.177: Error: Answer not authoritative (136.834 ms)

    Can someone knowledge on the matter let me know how I might fix this? Thanks!
     
  2. wackoser

    wackoser New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Sorry, I hope no one minds if I bump?
     
  3. lylex10h

    lylex10h Active Member

    Messages:
    837
    Likes Received:
    58
    Trophy Points:
    28
    claw9.eu.org is just a sub-domain of eu.org . You'll need to change the name servers on eu.org to NS1.X10HOSTING.COM and NS2.X10HOSTING.COM . Good luck, hope you didn't pay for a sub-domain.
     
  4. wackoser

    wackoser New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the reply! I did try to change the name servers to X10 Hosting. That's the error I get above when I try to.
     

Share This Page