Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

Discussion in 'Feedback and Suggestions' started by thebskit, Sep 22, 2017.

  1. thebskit

    thebskit New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    this is popping up
    Your PHP installation appears to be missing the MySQL extension which is required by WordPress.
     
  2. sobakix2

    sobakix2 New Member

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    use 'mysqli' instead of 'mysql' in your config
     

Share This Page