Dead-i
Last Activity:
Feb 15, 2018
Joined:
Aug 6, 2011
Messages:
6,084
Trophy Points:
83
Positive ratings received:
564
Neutral ratings received:
10
Negative ratings received:
10

Post Ratings

Received: Given:
Like 364 162
Dislike 6 3
Agree 51 58
Disagree 6 17
Funny 4 20
Winner 72 77
Informative 33 8
Friendly 18 133
Useful 22 1
Optimistic 4 1
Creative 0 0
Old 0 0
Bad Spelling 0 0
Dumb 4 2
Location:
United Kingdom

Share This Page

Dead-i

x10Hosting Support Ninja, from United Kingdom

Community Support
Dead-i was last seen:
Feb 15, 2018
    1. cbtis18x
      cbtis18x
      no command executes procedures because the routines table MySQ this corrupt error # 1548 please help
    2. hustlert
      hustlert
      dude you can restart server ?
      or can you get me a backup for my website i am in hurry i want to continue setting up my wordpress blog in my localhost and i'll upload it later
      1. Dead-i
        Dead-i
        Nov 6, 2014
    3. CoolFinalFan
      CoolFinalFan
      I cant log into the c-panel with the proper credentials These are the errors I get: while trying to log in and to get a password reset >> An expected error has occurred processing your request 2
      Thanks!
    4. dogwtf1975
      dogwtf1975
      1. Dead-i
        Dead-i
        I've deleted the thread. ;)
        Aug 16, 2014
    5. ninetee3
      ninetee3
      Hi! Thanks for answering my posts, though to be brutally honest, I felt that my problem wasn't being seriously addressed, though I know you tried. It might be a good idea for x10hosting to note that old passwords are not removed when someone's account is suspended and deleted. I should have been able to log in with my new password, but the old one had not been expunged.
    6. alecjaco
      alecjaco
      522 error? Is there something wrong with the host?
    7. usmx10m2
      usmx10m2
      Please switch my theme user: usmx10m2 site: usmx10m2
    8. tillian
      tillian
      Can I please be switched to cPanel, thanks! (creat112)
    9. camvarle
      camvarle
      can you please switch my account to cpanel v3 as well my username is camvarl2
      1. Dead-i
        Dead-i
        Done! :)
        May 6, 2014
      2. camvarle
        May 6, 2014
    10. channelw
      channelw
      Hi, I think there maybe an issue with Absolut as recently I'm getting 503 and MySQL connection errors:

      Uptime page: http://stats.pingdom.com/f4q2461s59lf/995857

      There's also numerous posts in the Free Hosting forum.

      Many thanks in advance.
    11. spreadwealth
      spreadwealth
      Prt 2
      Also i went to clients.x10hosting.com but you have to order the package you want and the infinity package that i was offered earlier is $19 and will have to pay more to transfer to premium when i was offered a free automatic transfer if i upgraded today,please help,thanks.
    12. spreadwealth
      spreadwealth
      PART 1
      .About the third party software, i deleted CLP and bought MCL with license and uploaded but still no luck, also i have tried 3 times now to upgrade but it keeps saying that you are checking my details and to wait for a call but it never comes,
      Contd
    13. triosx10
      triosx10
      Hi Dead-i , I have a free hosting account that I messed up. Long story short I changed the wordpress settings for site url;

      http://trios.x10.mx/wp
      to
      http://trios.x10.mx/

      and I lost my website, I tried to FTP to edit the files, and I couldn't log in and then couldn't see it in the browser anymore.
      The site is fine, I just tested it on another computer.

      Please let me know what can be done.

      Thanks in advance
    14. lfnager7
      lfnager7
      What is hosting localhost ؟؟؟؟
      define('DB_NAME', 'database_name_here');


      define('DB_USER', 'username_here');


      define('DB_PASSWORD', '---');


      define('DB_HOST', 'localhost'); <==== ؟؟؟؟؟؟؟؟


      define('DB_CHARSET', 'utf8');

      Plzzz help oki
    15. jass
      jass
      i m signed up today
      i m going to install my vbulletin forum but it says 404 not found and the server cannot find the requested page
      please help me
    16. techne99
      techne99
      my site name technews.x10.bz and appologise for posting message twice my net has some issues
    17. techne99
      techne99
      hello
      i have signed up for free hosting but when i upload any file it shows only default page i have cleared my browser cache and flushed my dns too but still facing this error i have opened an support ticket too but no reply please help its being 5 days please help
      my site name technews.x10.bz and appologise for posting message twice my net has some issues
    18. techne99
      techne99
      hello
      i have signed up for free hosting but when i upload any file it shows only default page i have cleared my browser cache and flushed my dns too but still facing this error i have opened an support ticket too but no reply please help its being 5 days please help
    19. hexwire
      hexwire
    20. hexwire
      hexwire
  • Loading...
  • Loading...
  • About

    Location:
    United Kingdom

    Signature

    Ethan | x10Hosting Community Support Representative
    █ ethan[@]x10hosting.com
    x10Hosting - Giving Away Hosting Since 2004
    Premium Hosting | VPS Services