404 Error on page that already exists

Discussion in 'Free Hosting' started by tsnetwor, Feb 23, 2016.

  1. tsnetwor

    tsnetwor Member

    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    18
    404 error appears when I'm trying to access my site right now: https://www.totalsocial.ca/beta/. It always returns to be an 404 error, even though the file already exists on the server.
     
    • Agree Agree x 1
  2. patriotf

    patriotf New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I am having the same issues.
     
  3. tsnetwor

    tsnetwor Member

    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    18
    Okay. @Dead-i, what is causing the 404 error?
     
  4. patriotf

    patriotf New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Not Found
    The requested URL /home/mysite/public_html/mysite.com/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
     
    • Agree Agree x 2
  5. tsnetwor

    tsnetwor Member

    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    18
    • Like Like x 1
  6. tsnetwor

    tsnetwor Member

    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    18
    @Dead-i, the error happens when I try to access /beta/index.php. It says that the index.php doesn't exist, even though it was working a few hours ago.
     
  7. growtho2

    growtho2 New Member

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    My whole site just did the same thing...
     
  8. tsnetwor

    tsnetwor Member

    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    18
    Really? when did u start experiencing this? I started experiencing this a few hours ago
     
  9. patriotf

    patriotf New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    yea its been about 2 hours now for me :(
     
  10. growtho2

    growtho2 New Member

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Wow, yeah same. I was checking my site a couple hours ago, because I was going to link a FB post to it then saw it wasn't working
     
  11. tsnetwor

    tsnetwor Member

    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    18
    Hopefully @Dead-i can provide us with a solution. :)
     
  12. tsnetwor

    tsnetwor Member

    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    18
    Hopefully @Dead-i can provide us with a solution. :)
     
    • Like Like x 1
  13. tanak.sources16

    tanak.sources16 New Member

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
  14. tsnetwor

    tsnetwor Member

    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    18
    I received a reply from oxwall, and they say that you should make sure that mod_rewrite is enabled, as well as the home url in ow_includes/config.php doesn't end with /index.php.
     
  15. tanak.sources16

    tanak.sources16 New Member

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    for me, I have no ow_includes or index in config.php . Last night it was working again. So I expected
     
  16. tanak.sources16

    tanak.sources16 New Member

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    for me, I have no ow_includes or index in config.php . Last night it was working again. So I expected
     
  17. tsnetwor

    tsnetwor Member

    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    18
    really? My site was down overnight also.
     
  18. tsnetwor

    tsnetwor Member

    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    18
    @Dead-i, according to oxwall, the problem is with mod_rewrite. They stated that: "...that means mod_rewrite is not properly configured. contact your hosting provider to do so." So, @Dead-i, can you check if mod_rewrite is properly configured?
     
  19. fcahouse

    fcahouse New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I'm also having issues. Out of the blue, everything other than my home page returns a 404 error. Nothing changed at all, but it suddenly started doing that. I've only ever uploaded files to public_html. Where even is mod_rewrite?
     
  20. tsnetwor

    tsnetwor Member

    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    18
    mod_rewrite is on .htaccess
     
  21. tsnetwor

    tsnetwor Member

    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    18

Share This Page