AWStats?

Discussion in 'Free Hosting' started by jaint, Oct 8, 2006.

Thread Status:
Not open for further replies.
  1. jaint

    jaint Member

    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    16
    Is it just me or is anyone elses AWStats not working? Basically when I login to my Cpanel and try to view the AWStats logs, it shows a blank page - where it would usually show the stats.
     
  2. Spartan Erik

    Spartan Erik Retired

    Messages:
    6,764
    Likes Received:
    0
    Trophy Points:
    0
    Have you tried clearing your cache and refreshing?
     
  3. jaint

    jaint Member

    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    16
    yea it's not a matter of my browser cache, it just doesn't work. Also within cpanel - was custom error documents removed, I set mine up using an htaccess file but I didn't see an option for it in Cpanel

    edit: nevermind, it uses a meta redirect which I was blocking. Problem solved!
     
    Last edited: Oct 8, 2006
  4. ArNoX

    ArNoX Member

    Messages:
    414
    Likes Received:
    0
    Trophy Points:
    16
    i have the same problem? i can't fix it!
    i try to refresh and clear the cache but it shows the error message again:

    The page cannot be displayed

    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

    can someone give me a tipp what to do?
     
Thread Status:
Not open for further replies.

Share This Page