Can no longer access site after replacing Style.css

Discussion in 'Review My Site' started by scansysx, Mar 4, 2016.

  1. scansysx

    scansysx New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    My site was working fine previously. I replaced the Style.css to an older version (via ftp) just for the purpose of testing something. I then reloaded my site and got a database error message. I then quickly reverted back to the current style.css (via ftp) but I still get an error message.

    Error establishing a database connection
     
  2. caftpx10

    caftpx10 Well-Known Member

    Messages:
    1,492
    Likes Received:
    106
    Trophy Points:
    63
    It's just a coincidence. Should be working now.
     
  3. scansysx

    scansysx New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    It's not working. I still can't access my website. Still getting database error.
     
  4. jensen

    jensen Active Member

    Messages:
    1,161
    Likes Received:
    20
    Trophy Points:
    38
    Suspect that when you "ftp" your site, you might have accidentally uploaded a different file which has the database settings.
    The style.css will not affect the database. css is only for display not for connecting to database.

    What's your URL?
     
  5. scansysx

    scansysx New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    http://scansys.x10.bz/

    The only file I changed via ftp was the Style.css. Refreshed my browser right away and got the error.
    Changed it back to the current Styles.css and still get the error. So I am ata lost, everything was working perfectly prior.
     
  6. scansysx

    scansysx New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
  7. jensen

    jensen Active Member

    Messages:
    1,161
    Likes Received:
    20
    Trophy Points:
    38
    Working fine, nice website about Marine Solutions for shipping.
    I don't see any error. Error must have been rectified.
     
  8. scansysx

    scansysx New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Working now, thanks! I needed to create a new database and imported the old one into it. That seem to have fixed the problem.
     

Share This Page