Can't access website or CP. FTP gets same result

Discussion in 'Free Hosting' started by Glitchy, Sep 22, 2007.

Thread Status:
Not open for further replies.
  1. Glitchy

    Glitchy New Member

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    It's been like this for almost a half hour. I can't access the Admin CP, or my website. I get the same result with my FTP. I also could not log in with my FTP before this because I was getting an error that my username or password was incorrect, even though it was clearly not.

    Can anyone help me?
     
  2. Sharts

    Sharts New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I'm having a similar issue. I signed up earlier this evening and can access my account and the forums, but FTP and CPanel are not authenticating.
     
  3. Glitchy

    Glitchy New Member

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Yep. It's been about an hour now.
     
  4. Corey

    Corey I Break Things Staff Member

    Messages:
    34,553
    Likes Received:
    201
    Trophy Points:
    63
  5. Glitchy

    Glitchy New Member

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
  6. Corey

    Corey I Break Things Staff Member

    Messages:
    34,553
    Likes Received:
    201
    Trophy Points:
    63
    PM me your IP address, sounds like you're blocked by the firewall
     
  7. cksc2k3

    cksc2k3 New Member

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    I'm also having the same problem, accessing cksc2k3.com will give me apache page, also cPanel can't log in. Yesterday it can be access but today...there is no way for me to ftp and cPanel aswell as opening the website. Is there an IP blocking?
    domain : cksc2k3.com
    account : cksc2k3
    type : adfree
     
  8. Corey

    Corey I Break Things Staff Member

    Messages:
    34,553
    Likes Received:
    201
    Trophy Points:
    63
    cksc2k3 -- Your site works fine for me, please PM me your IP and I can check the firewall.

    -Corey
     
  9. cksc2k3

    cksc2k3 New Member

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    202.128.56.22 but it works fine now... i don't know why i keep on getting apache page now and then.. it's not consistent. I just registered my domain last thursday, maybe it has something to do with it?

    thanks!
     
  10. Corey

    Corey I Break Things Staff Member

    Messages:
    34,553
    Likes Received:
    201
    Trophy Points:
    63
    Try clearing all your cache and temp files, and possibly rebooting your computer\modem\router. Sometimes it is cached somewhere along the way.

    Please re-open this if further assistance is needed or create a new thread.


    -Corey
     
Thread Status:
Not open for further replies.

Share This Page