Can't log into cPanel

Discussion in 'Free Hosting' started by theneale, Jan 17, 2018.

  1. theneale

    theneale Member

    Messages:
    45
    Likes Received:
    2
    Trophy Points:
    8
    Been trying to access cPanel by clicking the Log in button on the x10hosting front page https://x10hosting.com and keep getting '500' internal server errors. Anyone know what's going on?

    TIA,

    David.
     
  2. lylex10h

    lylex10h Active Member

    Messages:
    508
    Likes Received:
    32
    Trophy Points:
    28
    I'm on xo7.x10hosting.com and cPanel works for me. What server are you on?
     
  3. theneale

    theneale Member

    Messages:
    45
    Likes Received:
    2
    Trophy Points:
    8
    I think it's the illuminated server (I have an illuminated account) - I can't raise a ticket for this because I can't get access. It may be a regional thing - I'm in the UK and the error appears to be with Cloudflare in between me and the x10hosting servers (although I have a site that uses Cloudflare and that's fine). Earlier today I was getting a different 500 error, not related to Cloudflare, though. My websites on the server are fine, as is FTP.
     

    Attached Files:

    Last edited: Jan 17, 2018
  4. theneale

    theneale Member

    Messages:
    45
    Likes Received:
    2
    Trophy Points:
    8
    OK, not sure why but Chrome gives up with Error 500 but Firefox is OK now. So I have a workaround, but I'm not sure why Chrome doesn't work.
     

    Attached Files:

Share This Page