Error 503 Backend fetch failed - Again !

Discussion in 'Free Hosting' started by nishan, Oct 10, 2014.

  1. leafypiggy

    leafypiggy Manager of Pens and Office Supplies Staff Member

    Messages:
    3,819
    Likes Received:
    163
    Trophy Points:
    63
    Hi--

    Most of these issues should be alleviated at this time.
     
  2. nishan

    nishan Member Prime Account

    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    thank you Leafypiggy :)
     
  3. shreygro

    shreygro New Member

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    hy leafypiggy
    All my addon domains are still facing this issue a lot. Kindly look into the domains associated with this forum id.
    thanks
     
  4. proyouth

    proyouth New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I'm suffering this right now.
     
  5. miambien

    miambien Member

    Messages:
    45
    Likes Received:
    1
    Trophy Points:
    8
    My site is also having the same error again, when it's not giving 503 error my site are slow loading
     
  6. vbstephe

    vbstephe New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I am experiencing this issue as well. Site: vbstephens.x10host.com
     
  7. 202mocfootball74

    202mocfootball74 New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Same on server xo2 at 202mocfootball.x10.mx Responds very slowly to page request... about 30 seconds... sometimes the page responds and other times gives 503
     
  8. bombvoya

    bombvoya New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I'm having a the same issue as this guy ^^.
     
  9. easyyu176

    easyyu176 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have this notification on XO3:

    Reusing existing connection to fifieasy.x10.bz:80.
    HTTP request sent, awaiting response... 503 Backend fetch failed
    2015-04-19 20:19:04 ERROR 503: Backend fetch failed.
     
  10. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    195
    Trophy Points:
    63
    is better if you start new thread - rather than hijacking one with last post of [ Oct 15, 2014 ]

    x10hosting's free-hosting server [ xo3 ] - has been up and down most of today (short down times) - to the Internet at port 80

    more than a few of us (users) received...
    from time to time - during the day

    EDIT: 02:47 2015-04-20 UTC
    from [ http://status.x10hosting.com/ ]
     
    Last edited: Apr 19, 2015
  11. xwh1zzyx

    xwh1zzyx New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    How comes this matter is still a bug? :mad: #smh
     
  12. xwh1zzyx

    xwh1zzyx New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
     
  13. xwh1zzyx

    xwh1zzyx New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    @easyyu176 Did you resolve? >:)
     
  14. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    364
    Trophy Points:
    83
    Hi xwh1zzyx,

    There is no hosting account linked to your forum account. Please could you either link your accounts, or provide me with a link to your website?

    Thank you,
     
  15. ulasspax

    ulasspax New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi On my acount is same ulasspa.x10.bz/site
    Coukld you have a look please?
    Tom
     
  16. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    364
    Trophy Points:
    83
    Hi,

    We're looking into the issues on xo5 now.

    Edit: This has been resolved. Sorry for the inconvenience.

    Thank you,
     
    Last edited: May 10, 2015
  17. infomate51

    infomate51 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have an Infinity account on the so3 server.

    Error 503 Backend fetch failed
    Backend fetch failed

    Guru Meditation:
    XID: 10460525

    Varnish cache server

    I thought the glitch only exist on the free accounts?????


    Help, my client is complaining about the issue!

    Robert
     
  18. essellar

    essellar Community Advocate Community Support

    Messages:
    3,295
    Likes Received:
    227
    Trophy Points:
    63
    There is a ticket system for Premium hosting that has actual people paid to monitor it; that will get you a lot better response than an entry in a forum mostly monitored by volunteers who have no access to the Premium system at all.
     
  19. mh4edito

    mh4edito New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi guys. I'm on nameserver xo6 and I'm experimenting this issue. Please, can you check what is going on? Thanks you a lot!
     
  20. essellar

    essellar Community Advocate Community Support

    Messages:
    3,295
    Likes Received:
    227
    Trophy Points:
    63
    It is highly unlikely that the problem is exactly the same problem that a different server was experiencing ten months ago. If you are having technical difficulties, start a new thread rather than resurrecting an ancient one.
     
    • Like Like x 1

Share This Page