Error 503 Backend fetch failed

Discussion in 'Free Hosting' started by tempx103, Oct 9, 2014.

Thread Status:
Not open for further replies.
  1. tempx103

    tempx103 New Member

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    I am getting the following error "Error 503 Backend fetch failed" on the nhhra.org website.
    Nothing has changed on the site, but this error occurs when trying to login.
    What is wrong?
     
  2. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    364
    Trophy Points:
    83
    Hi tempx103,

    I'm not seeing any errors at nhhra.org at this time. :)

    Thank you,
     
  3. tempx103

    tempx103 New Member

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    I am still getting the same error.
    Several other users have posted about similar problems with sites on the free hosting service.

    It is not fixed yet.
     
  4. miambien

    miambien Member

    Messages:
    45
    Likes Received:
    1
    Trophy Points:
    8
    I get the same error but it isn't constant, appears every 10 minutes. My page is http://pumpmania.ga (pumpmania.x10host.com)[​IMG]
     
  5. tempx103

    tempx103 New Member

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Did you get any help from x10hosting, or did they just tell you they don't see any errors?
     
  6. caftpx10

    caftpx10 Well-Known Member

    Messages:
    1,486
    Likes Received:
    106
    Trophy Points:
    63
    Can you guys state what server are your sites running on?
     
  7. miambien

    miambien Member

    Messages:
    45
    Likes Received:
    1
    Trophy Points:
    8
    My site is running wordpress, lately i've been experimenting slow load of my site that i've reported. Now, my site is displaying those errors and i have not changed anything , i need to post some content but i can't because this errors :/

    I've only reported here, hope this helps to x10hosting to adress the problem
     
  8. caftpx10

    caftpx10 Well-Known Member

    Messages:
    1,486
    Likes Received:
    106
    Trophy Points:
    63
    WordPress is just the CMS, not the server.
    The server name is located in CPanel, it is named as 'xo[SERVER NUMBER]', giving out the server name would help track down where the issue is coming from.
     
  9. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    195
    Trophy Points:
    63
    x10hosting's free-hosting servers - xo1 and xo2 and xo3 - have been throwing error --> "Error 503 Backend fetch failed..." for few days now
    x10hosting's free-hosting server xo4 - has NOT been throwing error --> "Error 503 Backend fetch failed..." for few days now
    they started having that issue (there are others) when x10hosting setup 'Varnish' (is a HTTP accelerator) in the cluster(s)
     
  10. tempx103

    tempx103 New Member

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1

    I am on the xo3 server.
    Why is that bdistler seems to know more about this problem than the tech support people at x10?
    It would be nice if they at least acknowledged the problem and let us know they are trying to fix it.
     
  11. leafypiggy

    leafypiggy Manager of Pens and Office Supplies Staff Member

    Messages:
    3,819
    Likes Received:
    162
    Trophy Points:
    63
    We have acknowledged the issue--more than once. And we're working on it.
     
  12. miambien

    miambien Member

    Messages:
    45
    Likes Received:
    1
    Trophy Points:
    8
    Sorry I misunderstood the question, i'm running on xo3 server too.
     
  13. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    195
    Trophy Points:
    63
    I do not know more than x10hosting's staff - one thing is - I do have students on x10hosting's free-hosting servers (all four [4] servers) - they tell me - via Email - when there account is down - so they can not finish their homework - for that to work they must give the timestamp and other information to me

    my free-hosting account is on xo3
     
  14. tempx103

    tempx103 New Member

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Thank you. I did not see any acknowledgement of the problem before your reply.
    The only response that I got from x10 (before you) said the site had no errors.
    I am glad you are working on it.
     
  15. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    195
    Trophy Points:
    63
    my site - xo3 - got hit again with this issue --> Fri, 10 Oct 2014 01:17:20 GMT
    and at --> Fri, 10 Oct 2014 01:41:48 GMT
    and at --> Fri, 10 Oct 2014 02:23:49 GMT
     
    Last edited: Oct 9, 2014
  16. mholmes

    mholmes New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Seeing the same issue on x04 server!
     
  17. leafypiggy

    leafypiggy Manager of Pens and Office Supplies Staff Member

    Messages:
    3,819
    Likes Received:
    162
    Trophy Points:
    63
    Hi guys,

    we're actively looking into this
     
  18. caftpx10

    caftpx10 Well-Known Member

    Messages:
    1,486
    Likes Received:
    106
    Trophy Points:
    63
    According to @mholmes, xo4 is affected as well. I on xo2 never got that error.
    Pretty much everyone that is new to this forum is experiencing this issue. Has there been a change recently for newer accounts?
     
  19. caftpx10

    caftpx10 Well-Known Member

    Messages:
    1,486
    Likes Received:
    106
    Trophy Points:
    63
    Believe me, they have seen many threads like these and tried to reproduce the error with no luck. ;)
     
  20. mholmes

    mholmes New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Got hit again just now. First three accesses to the backend of the site. Refresh got me through but it keeps showing up on x04
     
Thread Status:
Not open for further replies.

Share This Page