Help with MyBB 1.8.1

Discussion in 'Scripts, 3rd Party Apps, and Programming' started by sjzwildh, Nov 2, 2014.

  1. sjzwildh

    sjzwildh New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I fill out all my information and submit it, an error message pops up.

    The message says:
    Could not unzip the Language files.

    The script I am using is the one provided on x10 titled "MyBB 1.8.1"
    Is there another script I can use or can this be edited?
     
  2. ttbx10ho

    ttbx10ho Member

    Messages:
    62
    Likes Received:
    5
    Trophy Points:
    8
    you could download the current version from http://www.mybb.com/ it has a easy graphic install. Same deal upload file to directory you want it in and use cPanel to unzip. then follow text file instruction.
     
  3. sjzwildh

    sjzwildh New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
  4. sjzwildh

    sjzwildh New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    So, I managed to make the MyBB work.

    However; none of the Themes/Templates work.

    Here's the link to my website .
    Is there something I did wrong? Or is it the coding itself?
     
  5. essellar

    essellar Community Advocate Community Support

    Messages:
    3,295
    Likes Received:
    227
    Trophy Points:
    63
    All of the links (for scripts, style sheets, images, etc.) start with "http://<your domain here>/index.php/...". That is almost certainly not right; the "index.php/" part should not be there. I'm not familiar with MyBB, but you should be able to correct that using either the configuration page or a config file.
     
  6. sjzwildh

    sjzwildh New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Now my website won't even show up.
    With the URL like This or This.

    It won't show up at all.
    And when I type this in it tries to redirect me.
     
  7. ttbx10ho

    ttbx10ho Member

    Messages:
    62
    Likes Received:
    5
    Trophy Points:
    8
  8. sjzwildh

    sjzwildh New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    So, I finally decided to re-try the Script/Software thing after deleting my website.
    It now comes up with:
    cURL Error : Operation timed out after 10000 milliseconds with 0 bytes received
    I'm starting to get a little frustrated and tired of this now, but I'll keep trying.
    --
    Also, this same thing appeared on Vanilla 2.1.3 while when I tried jforum 2.1.9, it said that the script could not be found.
     
  9. leafypiggy

    leafypiggy Manager of Pens and Office Supplies Staff Member

    Messages:
    3,819
    Likes Received:
    162
    Trophy Points:
    63
    We are working on this.
     
  10. sjzwildh

    sjzwildh New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Alrighty, thank you
     
  11. xxll_martin_llxx

    xxll_martin_llxx Member

    Messages:
    740
    Likes Received:
    1
    Trophy Points:
    18
    You'd be better off downloading an FTP programme - I'd recommend FileZilla.

    Download mybb off the mybb.com site and upload all the files that way, following the install instructions. Very easy, if you're new to it all, just follow the instructions slowly.

    They've made the instructions for a reason. They work.
     
  12. bradleyx

    bradleyx Member

    Messages:
    108
    Likes Received:
    1
    Trophy Points:
    18
    just use the auto installer it will install the files properly and set it up properly so you can just log on and upload the theme files manually. it would save you allot of headaches.
     
  13. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    195
    Trophy Points:
    63
    the issue the OP has - in this thread - is "auto installer' throws error(s)
     
  14. bradleyx

    bradleyx Member

    Messages:
    108
    Likes Received:
    1
    Trophy Points:
    18
    oh ok sorry.

    tired 24 hrs no sleep.

    download the files upload from the upload folder to root file. then go from there.
     
  15. thehave3

    thehave3 Member

    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    I used the auto installer yesterday everything worked fine for me.

    If you do deside to upload everything via ftp I myself use fireilla as of the themes. You have to download the theme file & upload the images through ftp to whereever it tells you to then in the ACP import the theme by uploading the .xml file it will put the theme together then you can set it.

    If you need help pm me or come to my site im going to write a step by step guide.
    http://thehaven.x10.bz
     
  16. sjzwildh

    sjzwildh New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Sorry I haven't checked up on this in a while, my computer's been messing up a lot lately and is extremely slow.

    I managed to find a way to install MyBB 1.8.2 , I believe is the current version by using x10's other Hosting Theme.

    I originally made the website to try and make a Mysidia Adopts-based website. The Mysidia Adopts forums recommend that people use MyBB, however; they seem to no longer update their forum and the information is outdated. I've been trying to figure out how to install the Mysidia Adopts program into my website. I watched the video for it but whenever I use FileZilla it can never log into my website to transfer the files and everything over even when I answer everything in correctly.

    Any advice?
     

Share This Page