Issue with installing extcal

Discussion in 'Scripts, 3rd Party Apps, and Programming' started by montanoj, Oct 10, 2014.

  1. montanoj

    montanoj New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hello there I have been trying to install Extcal as a second page on my site.
    I keep receiving this error
    "Required PHP version less than 5.3 AND found version is : 5.5.13"

    Where do I go to change the php version?
    [​IMG]
     
  2. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    364
    Trophy Points:
    83
    Hi montanoj,

    Our servers do run the latest version of PHP, and you will be, by default, using PHP 5.5, which is above the "minimum requirement" for the software you're trying to install. It should work fine. :)

    If you are looking to downgrade your PHP version, please see this thread:
    https://community.x10hosting.com/threads/changing-php-versions.189018/

    Thank you,
     
  3. montanoj

    montanoj New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    It won't let me install the page unless I downgrade. If you can get it to work without me having to go down to 5.3 I would be up for it.
     
  4. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    364
    Trophy Points:
    83
    Hi montanoj,

    Unfortunately I can't help with third-party scripts, so I'll move this to the Scripts, 3rd Party Apps, and Programming forum. :)

    Thank you,
     

Share This Page