Issues loading site

Discussion in 'Free Hosting' started by Jessica.C, Feb 12, 2014.

  1. Jessica.C

    Jessica.C Member Prime Account

    Messages:
    379
    Likes Received:
    5
    Trophy Points:
    18
    Are there issues with the server or something? I have trouble loading my board...I keep getting this:
    Oops! Google Chrome could not connect to chenschool.elementfx.com


    bit of trouble accessing the cPanel as well
     
  2. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    196
    Trophy Points:
    63
    x10hosting's free-server [ Absolut ] - has been up and down and up.... - like a yo-yo all day
     
  3. roboscor

    roboscor New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Also having issues with roboscores.x10.mx which is on the Absolut server. I can't log into my cpanel either. Any way to get notified when the server issues are resolved?
     
  4. phoebex2

    phoebex2 Member

    Messages:
    55
    Likes Received:
    16
    Trophy Points:
    8
    Yeah, watch this thread and others. Then you get alerts on the forum page, at least. Other than that, I'd say if your site suddenly starts working and doesn't stop, the issues were fixed.
     
  5. ou7l4w

    ou7l4w Member

    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    I have been watching it for the last 20 mins or so and its hit and miss. The server is coming and going so I guess we will just have to wait and see.
     
  6. phoebex2

    phoebex2 Member

    Messages:
    55
    Likes Received:
    16
    Trophy Points:
    8
    It's one of the hazards of free hosting, they tend to have to work on the server more and it means more downtime. Once you learn to live with it, it's still worth more than we paid for it.
     
    • Agree Agree x 1

Share This Page