Migration Update and Status

Discussion in 'Free Hosting' started by trmcmanu, Jan 13, 2020.

Thread Status:
Not open for further replies.
  1. trmcmanu

    trmcmanu New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Can X10 please provide a general update thread to show the progress of the migrations? I use this service to support a non-profit my site is offline. I don't know if the migrations are still in process or if the process failed and I need to look at options to restore or rebuild.

    It would be helpful to see a status of each services progress. Looking at the forum, many users have the same level of frustration over knowing the current state and trying to recover. My WP instance was on X05 and moving to X15.
     
  2. Anna

    Anna I am just me Staff Member

    Messages:
    10,472
    Likes Received:
    446
    Trophy Points:
    83
    By the looks, your account is ready to go and is served from x15. xo5 should be the last server to be migrated to my knowledge, don't know how long it will need to be completely finished for all accounts however.

    I see you have an error on the landing page, this is due to you having your site in a subfolder and not in the root. If you want to be able to see the list of files/folders when you go to your domain you would need to create a file called .htaccess (if there isn't one already) and put the following in it, without quotes "Options +Indexes", this will turn of directorly listing.

    The reason it is turned of by default it safety, not knowing the folders and files makes it harder to hack the site. Older version of cPanel had it on by defualt which may be why it was working previously.

    If you had an addon domain previously for the site it appears you may have to re-add that. Note though that you will not get to chose which folder to point it to, it will get its own public_html folder (domains/<addondomain>/public_html) so you would need to copy files/folders over to the new location.

    You say your site appears offline for you, what error, if any do you get?
     
  3. trmcmanu

    trmcmanu New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    The easiest way may be to use this google search and look at the cached pages versus current. Everything now is "Oops, page cannot be found. " Since the site was built under the folder, all underlying pages are looking for that structure. When I attempt to log into WP, my credentials no longer function. If I use the links found under direct admin, the directory structure seems to still reference the same landing URL to reach the home page and under WP add-on has all the admin details blank. So basically, my site is no longer functional and I cant login to my WP site.

    https://www.google.com/search?q=177...7j0l4j69i60.1190j0j7&sourceid=chrome&ie=UTF-8
     
  4. trmcmanu

    trmcmanu New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Can look confirm the status of the database restore? I'm looking at the error logs and is it reporting tables that cannot be found in the database. The PHP admin confirms the tables being called are no longer there.
     
  5. Anna

    Anna I am just me Staff Member

    Messages:
    10,472
    Likes Received:
    446
    Trophy Points:
    83
    Databases would be restored at the time the account was migrated, if you can confirm missing tables that means something must have gone wrong. At this time I do not have access to any backups, though I'm told that backups will be made available through DirectAdmin once all is completed.

    If you have your own backups it will no doubt be faster to restore from those as it may take a while before our backups are available.
     
  6. trmcmanu

    trmcmanu New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I understand that this is a free service but your migration process has broken sites that were fully functional. Attempting a restore has only worsened the situation and now I no longer have any DB access. Your migration process has failed and it was not by the actions of the users. What support is available to get the sites restored to their prior status? I am not the only user having issues. Tables are missing in PHP, PHP selector and PHP admin are reporting different versions, my site is worthless now. The posts mentions that efforts would be taken to make sure nothing was lost and I have lost my site completely. Pleas help.
     
  7. paulbenn

    paulbenn New Member

    Messages:
    11
    Likes Received:
    4
    Trophy Points:
    3
    Do we get notified when we have been migrated??? This is taking far too long.
     
  8. rednoise

    rednoise New Member

    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    3
    I wasn't notified. My simple site migrated transparently, but I had to come here for advice on how to tweak my email account back into action.
     
  9. trmcmanu

    trmcmanu New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Since my existing DB is questionable from the migration and my backup wont restore, I have attempted to restore tables one by one in a new db. When attempting to restore, i get #1153 - Got a packet bigger than 'max_allowed_packet' bytes. When i attempt to increase this value via SQL i get #1227 - Access denied; you need (at least one of) the SUPER privilege(s) for this operation. If I provide, can x10 restore my backup as a super user? How can i get support to get past these issues?
     
Thread Status:
Not open for further replies.

Share This Page